THOMSON REUTERS EIKON USER GUIDE

For Support, please call Thomson Reuters Helpdesk 1800 800 999 or 02 685 9999 (Toll Free in Thai language)
For Training, please visit https://customers.reuters.com/trainingknowledgenetwork/eikon
# Table of Contents

- **Start Thomson Reuters Eikon** ........................................................................................................ 5
- **Change password** ............................................................................................................................... 5
- **Content Explorer** ................................................................................................................................ 7
  - Content Explorer Guides .................................................................................................................. 7
  - Search Data with Content Explorer .................................................................................................. 9
    - Search All ........................................................................................................................................ 9
    - Targeted Search ............................................................................................................................ 10
    - Advanced Search .......................................................................................................................... 10
- **Managing workspace** ......................................................................................................................... 11
  - Creating new Flex document ............................................................................................................. 12
  - Adding objects in your Flex document .............................................................................................. 14
  - Stacking objects .............................................................................................................................. 14
  - Viewing related information .............................................................................................................. 16
  - Linking objects ............................................................................................................................... 16
  - Add to Favorites ........................................................................................................................... 17
    - Open a document or object added to Favorites ............................................................................ 18
    - Insert a favorite object to your Flex document ............................................................................ 18
  - Saving documents to Thomson Reuters Drive ................................................................................ 18
- **Object Title Bar** ................................................................................................................................ 19
- **Standard Object Toolbar** .................................................................................................................. 20
- **RIC (Reuters Instrument Code)** ....................................................................................................... 20
- **Quote** ................................................................................................................................................ 21
  - Quote Toolbar .................................................................................................................................... 21
  - Display a record and page ............................................................................................................... 22
  - Display Thomson Reuters Speed Guide ............................................................................................ 23
  - Display a Chain RIC ...................................................................................................................... 23
  - Setting an Alert ................................................................................................................................... 23
  - Displaying a Record with or without a Display Template .................................................................. 23
  - Cropping the Object ....................................................................................................................... 24
  - Copying & Pasting Selected Data .................................................................................................... 24
    - Copy and paste selected data ........................................................................................................... 25
    - Drag and drop Quote Object data to Thomson Reuters Eikon Excel ........................................... 25
  - Exporting data to an ASCII file (*.txt) .............................................................................................. 25
- **Quote List** .......................................................................................................................................... 27
  - Quote List Toolbar ........................................................................................................................... 27
  - Add a RIC in the Quote List .............................................................................................................. 29
  - Add all items from a chain RIC ......................................................................................................... 29
  - Pre-defined Quote List Templates .................................................................................................... 30
    - Open an existing template ............................................................................................................. 30
    - Save the Quote List Object as a template .................................................................................... 30
  - Add and Remove Columns .............................................................................................................. 31
    - Add fields/functions from Add/Remove Columns Menu ............................................................... 31
    - Add fields/functions by Drag and Drop ....................................................................................... 32
    - Remove a column from the quote list ......................................................................................... 32
  - Column header menu ..................................................................................................................... 33
Free text column ........................................................................................................... 33
  ❖ To insert a Free text column ................................................................................ 33
  ❖ To enter data in a Free Text Column ................................................................. 34
Separator Column ........................................................................................................ 34
Dynamic column........................................................................................................... 34
Sorting Data in Columns ............................................................................................. 36
  ❖ Static Sort.............................................................................................................. 36
  ❖ Advance Sort/Dynamic sort.................................................................................. 36
Automatically Filtering Data in Columns .................................................................. 38
  ❖ To enable and use auto filter ............................................................................... 38
  ❖ Auto filtering options............................................................................................ 38
Group Header .............................................................................................................. 39
  ❖ To create a group header ...................................................................................... 39
  ❖ To modify a group header .................................................................................... 39
Wrapping a quote list (AutoWrap) ............................................................................ 40
Split panes................................................................................................................... 40
News ............................................................................................................................. 41
  Display news headlines and stories ..................................................................... 41
  Display related information...................................................................................... 41
Copy News Stories...................................................................................................... 42
E-mail News Story........................................................................................................ 42
Simple News Search.................................................................................................... 43
News Search Wizard.................................................................................................... 43
Boolean News Expression Builder ............................................................................ 44
  ❖ Open Boolean News Expression Builder ............................................................ 45
  ❖ Boolean Operators ............................................................................................... 45
Charting & Technical Analysis .................................................................................. 45
  Chart Toolbar .......................................................................................................... 46
  Chart Menu ............................................................................................................. 50
Create your own custom chart .................................................................................. 55
Add another analysis to a chart ................................................................................ 56
In-Place Editing ......................................................................................................... 57
Seasonal Chart .......................................................................................................... 58
Study on Study .......................................................................................................... 60
Yield Curve ............................................................................................................... 61
  ❖ Add a Yield Curve to a chart ................................................................................ 61
Setting Alerts............................................................................................................. 62
  ❖ Add an alert to trendlines ..................................................................................... 62
  ❖ Add an alerts to analyses ...................................................................................... 63
Alert Manager ............................................................................................................ 64
  ❖ Active Alerts List .................................................................................................. 65
  ❖ Alert History List .................................................................................................. 66
  ❖ Alert Properties .................................................................................................... 66
Composite Expressions .............................................................................................. 67
  ❖ Create a composite expression ............................................................................ 67
  ❖ Display a composite expression ........................................................................... 69
User Defined Yield Curves ....................................................................................... 70
  ❖ Create a User-Defined Yield Curve .................................................................... 70
  ❖ Add a User-Defined Yield Curve to a chart ....................................................... 71
Time & Sales .............................................................................................................. 72
Time & Sales Components ................................................................. 73
  ❖ Instrument Pane ............................................................. 73
  ❖ Range Pane ....................................................................... 73
  ❖ Statistics Pane ................................................................. 74

Data Display Pane ........................................................................ 75
  ❖ Trade Log Table .............................................................. 75
  ❖ Volume at Price Table .......................................................... 76
  ❖ Calc VWAP Chart ............................................................... 77
  ❖ Volume Chart ................................................................. 77
  ❖ Volume at Price Chart .......................................................... 77
  ❖ Money or Volume Flow Chart ............................................... 77
  ❖ Lift(Ask) Hit(Bid) Table ...................................................... 78
  ❖ Lift(Ask) Hit(Bid) Chart Style 1 .......................................... 79
  ❖ Lift(Ask) Hit(Bid) Chart Style 2 .......................................... 79

Index Movers ............................................................................... 79
  Index Movers Components ...................................................... 80
  Index Movers Data .................................................................. 80
    ❖ Stocks View ................................................................... 80
    ❖ Sector View ................................................................. 81
    ❖ Indices View ................................................................. 81

Calculators ............................................................................... 82
  Open a calculator in a Flex document ...................................... 83
  Open a calculator from the Content Explorer View ...................... 83
  Export static data from a calculator to Excel .................................... 83
  Export live data from calculator to Thomson Reuters Eikon Excel .... 83

Global Alerts Manager ................................................................ 84
  Setting Global Alerts ........................................................... 85
  Global Alert List ..................................................................... 86

Thomson Reuters Eikon Excel ......................................................... 86
  Menu Command .................................................................... 86
  Thomson Reuters Excel SpeedData (RData) .............................. 88
  Creating Functions to Retrieve Real-Time Data (RData) .............. 89
    ❖ For single/multiple instruments ......................................... 89
    ❖ For a chain instrument ..................................................... 91
  Creating Functions to Retrieve Fundamental Data (RData) ............ 93
  Creating Functions to Retrieve Time Series Data (RHistory) ............ 97

Collaboration .............................................................................. 102
  My Profile ........................................................................... 102
    ❖ View your profile .......................................................... 102
    ❖ Edit your profile ........................................................... 103
  Commentary .......................................................................... 103
    ❖ Create a commentary from the Home page ......................... 103
    ❖ Add a commentary from an object .................................... 103
    ❖ Add a commentary from a Content Explorer View ................ 103
    ❖ Post your comments ....................................................... 104
    ❖ Insert data into commentaries ........................................... 104
    ❖ Access to commentaries .................................................. 105
    ❖ What do you see in a commentary? ..................................... 105
  Search .................................................................................. 105
START THOMSON REUTERS EIKON

1. Go to Start > Programs > Thomson Reuters and choose Thomson Reuters Eikon OR Click Thomson Reuters Eikon shortcut on your desktop.
2. Thomson Reuters Eikon login dialog displays.
3. Enter your User ID and Password in the corresponding text fields.
4. Click Sign In.

![Thomson Reuters Eikon login dialog](image)

Sign me in automatically

When you activate automatic sign in, a cookie with an encrypted form of your user ID and password is saved on your computer. The next time you sign in, the cookie is used to sign in automatically on your behalf, so you do not need to enter your credentials.

CHANGE PASSWORD

1. Go to My Eikon > My Profile.

![My Profile page](image)

2. My Profile page displays.
3. Click Change Password.
4. **Password and Language** page displays.

5. Click **Change my password**.

6. Enter existing password in “Existing password” box and new password in “New password” and “Confirm new password” box.

7. Click **OK** button.
CONTENT EXPLORER

Content Explorer is the “one stop shop” for all Thomson Reuters content:

• The Home Page provides you with information tailored to your job role as well as the most pertinent tools you need.
• Guides provide you with an intuitive way to discover Thomson Reuters content.
• Entity Views give you all the in-depth content on financial instruments and countries.
• Search allows you to find content, people, commentaries.

Content Explorer Guides

You can explore data by using Content Explorer Guides from the top menu of Content Explorer Home Page.
• Explore data by Asset Class
• Explore data by Country

• Click View real-time links to display Quotes, Quote Lists, Charts, News, etc.
Click Market Data and Tools to view key data, calculators and models.

Search Data with Content Explorer

You can run different types of search in Content Explorer:

- **Search All**

A comprehensive search across categories, asset classes, news, commentaries, people, and local files. This is the quick first stop to find data. This provides a maximum of data relevant to the keyword or code.

1. Enter a keyword or code in the Content Explorer command line and press Enter.

2. The Search All page displays the result in categorized clusters (company, asset classes, news, commentaries and people).
• Click on your desired search result to display the information in a Content Explorer window.
• Click View real-time links to display Quotes, Quote Lists, Charts, News, etc.

❖ Targeted Search

A targeted search run from the Go menu to find specific news, people, commentary, local files, etc.

❖ Advanced Search:

Criteria-based search for different asset classes and news. The Advanced Search function displays assets and instruments that meet various financial and industrial criteria, and returns news and information on a selected asset. It enables you to fine-tune your search for specific instruments.

1. Click in the Content Explorer command line to open the Search All page. OR
   Click in the Flex Document command line.

2. Click Advanced Search.
3. Select an asset category.

4. Enter your criteria in the top panel and run the search. You can filter, analyze and refine the results further by entering more criteria. Instruments passing the filter are automatically displayed below.

5. Click on the instrument to display the information in a Content Explorer window.

MANAGING WORKSPACE

The workspace is the main window of the application. You can open any number and combination of Flex and Content Explorer documents simultaneously allowing you to design a workspace that exactly meets your needs. Thomson Reuters Eikon provides a flexible environment allowing you to use Thomson Reuters information to its full potential.
All opened documents will be displayed as tab sheet.

To open the active document in a new window, select **Open in New Window** from the right click menu.

<table>
<thead>
<tr>
<th>Selection</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open in New Window</td>
<td>Open the active document in a new window.</td>
</tr>
<tr>
<td>Save</td>
<td>Save the active document under its existing name.</td>
</tr>
<tr>
<td>Save As…</td>
<td>Save the active document under a new name.</td>
</tr>
<tr>
<td>Add to Favorites…</td>
<td>Add the active document to Favorites.</td>
</tr>
<tr>
<td>Set as Startup Document</td>
<td>Set the active document to open at startup.</td>
</tr>
<tr>
<td>Close other Tabs</td>
<td>Close other tabs except the active tab.  The application prompts you to save each of the documents you have not previously saved before closing them.</td>
</tr>
<tr>
<td>Close</td>
<td>Close the active document.</td>
</tr>
</tbody>
</table>

**Creating new Flex document**

You can open pre-built Flex documents and change them to suit your needs. This is often a lot easier than starting with a blank screen.

1. Click **File > Create a new Flex document.** OR
Click **Add button > Flex Document**.

2. The **Flex Samples** view opens. Choose an asset class. The main page displays available pre-designed Flex documents corresponding to your chosen asset class and content.

3. Click the Flex document you want to use. You can now change the content or layout of the selected Flex document to best suit your needs.

If none of the Flex samples provided matches your needs you can always start from a blank page.

1. Click **File > Create a new Flex document. OR**

   Click ![Add button](image) drop down menu > Flex Document.

2. Choose **Blank Flex**.
Adding objects in your Flex document

Objects are self-contained modules that perform a specific function in the desktop environment.

1. Click **Insert** in the application toolbar.
2. Choose an object. For example, **Quote List**.
3. Blank Quote List is added in your Flex document.

Stacking objects

The desktop allows you to stack more than one object in a single Flex frame without splitting the frame into two. When you stack objects, a new tab adds to the lower left corner of the Flex frame. The application automatically assigns names to these tabs. A help balloon displays each time a new tab adds to the frame. The help balloon fades away after few seconds and displays again if you bring back the cursor on it before it fades.
1. Insert more than one object in a Flex document. You may click **Insert** button from the toolbar. For example, Quote List.

2. The new object is added in your Flex document.

3. Click the title bar, and drag the object you want to stack, to the destination Flex frame. **Note:** To enable stacking, the destination Flex frame must contain an object.

4. Drop the object in the object stack area in the destination Flex frame. When you move an object over the object stack area, orange dotted lines appear indicating the stacking order. **Note:** If you are moving an object to a frame with stacked objects, you can choose the stacking order by dropping the object between the existing tabs.

To reactivate all help balloons:

1. Click **Tools > Options**. Options dialog opens.
2. Click **Messages** under **Application**.
3. Click **Help Balloons** and select **Reactivate all Help Balloons** option.
4. **Reactivate all Help Balloons** dialog displays. Click **Yes**.

5. Click **OK**.

**Viewing related information**

Related options allow you to access objects, views, calculators that are relevant to the data you are currently looking at. The list of related options may vary according to the instrument you are viewing and the object from which you are opening the related information.

1. Click **Related** in the object title bar. OR
   Right-click an object and choose **Related**.

2. Choose the type of information you want to view.

**Linking objects**

Objects are very easy to integrate and combine. While they can work alone, the real power and flexibility of the desktop comes from objects communicating with each other.

There is a simple way to link two objects. Select one of the objects you want to link, then right-click and select **Link To**. Your two objects are now linked as seen in the example below.
To link objects, follow these steps:

1. Add two objects to document or select existing objects from your document.
2. Choose a source object.
3. Right-click and choose Link to.
   The application lists the target objects available.
4. Choose a target object you want to link to.
   The application displays the linking options available.
5. Choose the link option:
   • Default Link to create a basic bidirectional link.
   • Advanced Link to create a bidirectional link which can be customized. The Link pop-up displays the options to set the direction of the link and the actions that will activate the link.
   The source object has a yellow background and the target object has a green background.

When you perform the specified action(s) in the source object, data is transferred to the target object.

Add to Favorites

You can add various types of items to your Favorites for easy retrieval later on. Your Favorites can include documents, templates, and objects such as charts or news.

First, save your document or object to be able to add it to your Favorites.
• To add a document to the list of favorites select the tab to view it, then click.
• To add an object to your list of favorites, right-click it and select File > Favorites > Add to Favorites.

❖ Open a document or object added to Favorites

1. Click ★ or choose Favorites in menu bar.

2. Choose a document or object in the list of Favorites then double-click it to open it or right-click it and select an appropriate option.

❖ Insert a favorite object to your Flex document

1. Click Insert > Favorites.
2. Choose the object you want to insert.

Saving documents to Thomson Reuters Drive

Thomson Reuters Drive is hosted file management solution to which you can save any type of desktop file. It is particularly useful if you are traveling and cannot save to your local drive.

1. Choose the file you want to save and click File > Save As.
2. The **Save Flex** dialog box opens.
3. Choose **Thomson Reuters Drive** from the **Save in** list.

4. Enter the name of the file **File name** and click **Save**.

### OBJECT TITLE BAR

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[Object Title]</td>
<td>Object Title. Displays title of this object.</td>
</tr>
<tr>
<td>[RIC]</td>
<td>RIC or Reuters Instrument Code. Displays current RIC of this object.</td>
</tr>
<tr>
<td>[Pop in]</td>
<td>Pop in. Displays the object within the desktop</td>
</tr>
<tr>
<td>[Pop out]</td>
<td>Pop out. Displays the object as a separate window overlaying the main window. This button will be displayed when you pop in the object in Flex document.</td>
</tr>
<tr>
<td>[Show/Hide Object toolbar]</td>
<td>Show/Hide Object toolbar. Shows and hides the object toolbar. This button will be displayed when you pop in the object in Flex document.</td>
</tr>
<tr>
<td>[Restore]</td>
<td>Restore. restores the object to the size of its original frame.</td>
</tr>
<tr>
<td>[Close]</td>
<td>Close. Closes the object.</td>
</tr>
</tbody>
</table>
STANDARD OBJECT TOOLBAR

<table>
<thead>
<tr>
<th>Item</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Input</td>
<td></td>
<td>✅ Allows you to enter RIC and also show feed status from the arrow sign. Q is default data feed.</td>
</tr>
<tr>
<td>Feed Up</td>
<td></td>
<td>✅ Feed Up</td>
</tr>
<tr>
<td>Feed Down</td>
<td></td>
<td>✅ Feed Down</td>
</tr>
<tr>
<td>Related</td>
<td></td>
<td>Related. Allows you to navigate to related items of the same type as currently displayed in the Quote Object</td>
</tr>
<tr>
<td>Corporate View</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Quote</td>
<td></td>
<td></td>
</tr>
<tr>
<td>News</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Chart</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Technical Analysis Chart</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Order</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Add Commentary</td>
<td></td>
<td>Add Commentary. Allows you to add commentary to the Quote Object.</td>
</tr>
<tr>
<td>Send Snapshot via E-mail</td>
<td></td>
<td>Send Snapshot via E-mail. Allows you to send a snapshot of the Quote Object through e-mail.</td>
</tr>
<tr>
<td>Send to Messenger</td>
<td></td>
<td>Send to Messenger. Allows you to send the Quote Object and its snapshot to the active conversation.</td>
</tr>
<tr>
<td>Ctrl+O</td>
<td>Open</td>
<td>Ctrl+O. Allows you to browse and open saved files.</td>
</tr>
<tr>
<td>Ctrl+S</td>
<td>Save</td>
<td>Ctrl+S. Allows you to save the Quote Object.</td>
</tr>
<tr>
<td>Ctrl+P</td>
<td>Print</td>
<td>Ctrl+P. Allows you to print the Quote Object.</td>
</tr>
<tr>
<td>Ctrl+Shift+F2</td>
<td>Font Down</td>
<td>Ctrl+Shift+F2. Font Down. Decreases the font size of the Quote Object.</td>
</tr>
<tr>
<td>Ctrl+F2</td>
<td>Font Up</td>
<td>Ctrl+F2. Increases the font size of the Quote Object.</td>
</tr>
</tbody>
</table>

RIC (REUTERS INSTRUMENT CODE)

RIC is used to describe the unique code used to identify Thomson Reuters data. It generally represents either a particular financial instrument (e.g. AAPL.O) or a group of related instruments (e.g. 0#.DJI).
RIC for equity is derived from the stock code, with an Exchange Identifier to indicate where it is traded. For example:

<table>
<thead>
<tr>
<th>HSBC Group</th>
<th>Stock Code</th>
<th>Exchange Identifier</th>
</tr>
</thead>
<tbody>
<tr>
<td>0005.HK</td>
<td>0005</td>
<td>.HK – Hong Kong Stock Exchange</td>
</tr>
<tr>
<td>HSBA.L</td>
<td>HSBA</td>
<td>.L – London Stock Exchange</td>
</tr>
<tr>
<td>HBC.N</td>
<td>HBC</td>
<td>.N – New York Stock Exchange</td>
</tr>
</tbody>
</table>

**QUOTE**

In all the Quote Objects, you can:

- View records (full quotes, chains, IDN page-based news, Time & Sales, etc.).
- View pages.
- View the details of each field in a displayed record.
- Jump to records and pages cross-referenced in other records and pages.
- Drag and drop data between objects, and Windows applications.
- Print records and views.
- Export contents as a PostScript or an ASCII file.

**To display Quote:**

- Press **F4** to call up Quote object as a pop-up window. OR
- Click **Go** drop down menu > **Quote**, OR
- Click **Open Quote pop-up** button from the main toolbar. OR
- Click **Add Quote** from the Flex document.

**Quote Toolbar**
<table>
<thead>
<tr>
<th>Item</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Quote menu</td>
<td></td>
<td>Displays quote menu.</td>
</tr>
<tr>
<td>Font/Colors</td>
<td></td>
<td>Allows you to change font style, font color, and page color.</td>
</tr>
<tr>
<td>Back</td>
<td></td>
<td>Back. Navigates to the previous RIC from the history list.</td>
</tr>
<tr>
<td>Forward</td>
<td></td>
<td>Forward. Navigates to the next RIC from the history list.</td>
</tr>
<tr>
<td>Page Dn</td>
<td></td>
<td>Go to Previous Page. Scrolls backward to the previous page in the sequence. For example, if the object displays page &lt;LIBOR02&gt;, click this button to display page &lt;LIBOR01&gt;.</td>
</tr>
<tr>
<td>Page Up</td>
<td></td>
<td>Go to Next Page. Scrolls forward to the next page in the sequence. For example, if the object displays page &lt;LIBOR02&gt;, click this button to display page &lt;LIBOR03&gt;.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Display All Fields. Allows you to display a record without a display template. This will display all available fields. <strong>Note:</strong> You can restore the format by clicking again.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Choose Display Template. Allows you to choose your desired display template. The extensions of display template files are: • .qte for full quotes • .chn or .qlt for chains</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Select Area/Cancel Selection. Allows you to select area to copy &amp; paste the data. <strong>Note:</strong> You can discard the selection area by clicking again.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Crop Object. Allows you to display only a portion of the Quote Object by cropping it. To crop an object means to specify a fixed area of the object to display on a sheet, while the rest of the object remains hidden. <strong>Note:</strong> You can discard the cropping by clicking again.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>More. Allows you to add or remove toolbar buttons.</td>
</tr>
</tbody>
</table>

**Display a record and page**

- Enter the required RIC in the command line and press Enter. For example, enter the instrument code AAPL.O for Apple Inc.
Display Thomson Reuters Speed Guide

- Enter **REUTERS** in the command line and press **Enter**.

THE SPEED GUIDE TO THOMSON REUTERS INFORMATION appears. You can use it to search for RICs and to get familiar with the kind of data that Thomson Reuters provides.

Display a Chain RIC

- Enter the required Chain RIC in the command line and press **Enter**.
For example, enter the instrument code 0#.DJI for constituents of Dow Jones Industrial Average Index.

**Note:** You can enter the instrument code .DJI and press **F3**. The Quote Object automatically alters the RIC to a chain RIC that is 0#.DJI, and displays the list of instruments.

Setting an Alert

You can set an alert that warns you when an instrument price or other field value reaches a certain limit. To do this, specify a limit for the value of a field in a record. These types of alerts are called as record alerts.

1. In the object title bar, click **Menu**, and choose **Set Alert**. Alternatively, right-click the object, and choose **Set Alert**.
2. The **New Record Alert** dialog box opens.
3. Enter the required parameters.
4. Click the **Action** tab, and specify the action to be taken with the alert.
   For example, activate Sound, and choose (default beep) to emit a beep when the alert goes off.

   ![New Record Alert Dialog Box](image)

5. Click **OK**.
   **Note:** You can activate, deactivate, or remove alerts.

Displaying a Record with or without a Display Template

- In the Quote object toolbar, click ![Display](image), OR
• Right-click, and choose **Template > Display All Fields.**

**Note:** You can restore the format by clicking ☐ again.

**Cropping the Object**

The application allows you to display only a portion of the Quote Object by cropping it. To crop an object means to specify a fixed area of the object to display on a sheet, while the rest of the object remains hidden.

**To crop a quote object, follow these steps:**

1. In the object toolbar, click ☑. Alternatively, right-click, and choose **Edit > Select Area.**
2. In the Quote Object, select the area using the cursor.

3. In the object toolbar, click ☑. Alternatively, right-click, and choose **Edit > Crop.**

**Note:** You can discard the cropping by clicking ☐ in the object toolbar.

**Copying & Pasting Selected Data**

The application allows you to copy and paste, or drag and drop data from a Quote Object to other objects like Spreadsheet Object, Quote List Object, Ticker Object, etc. You can also drag and drop data from a Quote Object to Thomson Reuters Eikon Excel.
Copy and paste selected data

1. In the object toolbar, click . Alternatively, right-click, and choose Edit > Select Area.
2. In the Quote Object, select the area using the cursor.
3. In the Quote Object title bar, click Menu, and choose Edit > Copy. Alternatively, right-click the selection, and choose Edit > Copy.
4. In the target/destination object title bar, click Menu, and choose Edit > Paste. Alternatively, right-click object, and choose Edit > Paste.
5. The application pastes the selected data to the target/destination object.

Drag and drop Quote Object data to Thomson Reuters Eikon Excel

1. Open Thomson Reuters Eikon Excel.
2. Click the Quote Object in the application.
3. Drag and drop the required field to Thomson Reuters Eikon Excel.
4. Mouse cursor changes to .
5. The application pastes the selected data from the clip board to the target/destination cell.
Note: The application allows you to drag and drop data between objects.

Exporting data to an ASCII file (*.txt)

1. In the object title bar, click Menu, and choose File > Export to File. Alternatively, right-click, and choose File > Export to File.
2. The Export to File dialog box opens.
3. Choose the folder in which you want to save the file.
4. Enter the file name.
5. Click Save.
In all the Quote List Objects, you can:

- Create a quote list by building a list of instrument codes and a list of fields requested for each instrument code.
- Edit a quote list.
- Save a quote list as a file.
- Open an existing quote list file.
- Format the displayed data using the toolbar, object properties, or a quote list template.
- Save and reuse quote list templates.
- Customize or create your own quote list templates.
- Auto filter the displayed data.
- Sort the displayed data.
- Carry out simple calculations on the displayed data.
- Group instruments under common group headers.

To display Quote List:

- Press F2 to call up Quote List object as a pop-up window. OR
- Click 'drop down menu > Quote List' OR
- Click 'Add Quote list' from the Flex document.

Quote List Toolbar

<table>
<thead>
<tr>
<th>Item</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu</td>
<td></td>
<td>Displays quote list menu.</td>
</tr>
<tr>
<td>Item</td>
<td>Shortcut</td>
<td>Description</td>
</tr>
<tr>
<td>-----------</td>
<td>----------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Zoom In.</strong> Decreases the font size of the Quote Object.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Zoom Out.</strong> Increases the font size of the Quote Object.</td>
</tr>
<tr>
<td>Quote List</td>
<td></td>
<td><strong>Quote List.</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <strong>Open</strong> to browse and open saved files.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <strong>Save</strong> to save the Quote List Object.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <strong>Save As</strong> to save the Chart Object with a different filename.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <strong>Add to Favorites</strong> to add the Quote List Object to your favorites.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <strong>Keep Current Template</strong> to open the Quote List by keep current column heading template.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Note:</strong> You can save the Quote List Object with a .reuters-quotelist extension.</td>
</tr>
<tr>
<td>Templates</td>
<td></td>
<td><strong>Templates.</strong> Quote List column heading template.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <strong>Add/Remove Columns</strong> to modify the current column heading.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <strong>Open</strong> to open an existing Quote List Template.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <strong>Save Template As</strong> to save the Quote List Object as a template.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• <strong>List of Templates</strong> to open a pre-defined template from the list.</td>
</tr>
<tr>
<td>Item</td>
<td>Shortcut</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>----------</td>
<td>-------------</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Set Sort Criteria.</strong> Allows you to set an advanced sort option.</td>
</tr>
<tr>
<td>![Icon]</td>
<td>F5</td>
<td><strong>Refresh.</strong></td>
</tr>
<tr>
<td>![Icon]</td>
<td></td>
<td><strong>Show or Hide Row Header.</strong> Allows you to show or hide the row headers.</td>
</tr>
</tbody>
</table>

### Add a RIC in the Quote List

- Enter required RIC in the command line and press **Enter**. OR
- Copy and paste RICs from other Thomson Reuters Eikon objects. OR
- Drag and drop RICs from other Thomson Reuters Eikon objects.

### Add all items from a chain RIC

- You can add all the instrument codes from a chain to a quote list by entering a chain instrument code.

For example, enter the instrument code 0#.DJI for constituents of Dow Jones Industrial Average Index.

**Note:** You can enter the instrument code .DJI and press **F3**. The Quote Object automatically alters the RIC to a chain RIC that is 0#.DJI, and displays the list of instruments.
Pre-defined Quote List Templates

- Pre-defined templates enable you to easily change the data display in a Quote List Object.

❖ Open an existing template

1. In the object toolbar, click Templates. Alternatively, right-click the object and choose Column > Templates.

2. View the list of templates.
3. Choose a template from the list.
   You can choose a custom template or a pre-defined template from:
   - the files you have saved
   - common files on the Thomson Reuters store

❖ Save the Quote List Object as a template

1. In the object toolbar, click Templates and choose Save Template As. Alternatively, right-click the object and choose Column > Templates > Save Template As.
2. The Save Quote List Template dialog box opens.
3. Choose the folder where you want to save the template.
4. Enter the file name.
5. Click Save.

Note: To build a template, you must enter a field name for each column.
Add and Remove Columns

The columns represent the list of fields requested for each instrument code in the quote list. Each column header defines the field that the column will display for each instrument code in the quote list. When you add a Quote List Object to a document, it displays a certain number of fields in columns by default. You can customize the Quote List Object by adding and removing the columns.

Add fields/functions from Add/Remove Columns Menu

1. In the object toolbar, click Templates and choose Add/Remove Columns > More. Alternatively, right-click the object, and choose Column > Add/Remove Columns > More.
2. The Select Fields dialog box opens to display only the All Fields, Functions, Favorites, and Tools and Free Text tabs.
3. Select the required field or function and click Add. The Insert Column List now includes the field or function.

When you choose a field in Available Fields, you can view the field description at the bottom of the Select Fields dialog box.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add</td>
<td>Add the selected field from Available Fields box to Selected Fields box.</td>
</tr>
<tr>
<td>Move Up</td>
<td>Move the selected field in the Selected Fields box up.</td>
</tr>
<tr>
<td>Move Down</td>
<td>Move the selected field in the Selected Fields box down.</td>
</tr>
<tr>
<td>Remove</td>
<td>Remove the selected field in the Selected Fields box.</td>
</tr>
<tr>
<td>Remove All</td>
<td>Remove all fields in the Selected Fields box.</td>
</tr>
<tr>
<td>Edit</td>
<td>Edit Function fields or Dynamic Column fields.</td>
</tr>
<tr>
<td>Rename</td>
<td>Rename the selected fields.</td>
</tr>
<tr>
<td>OK</td>
<td>Apply the selected fields and close this dialog.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Exit this dialog without apply settings.</td>
</tr>
</tbody>
</table>

4. Click OK.
**Add fields/functions by Drag and Drop**

You can also drag and drop the desired field from other objects. For example, drag and drop fields from Full Quote to Quote List.

1. Click the column header of the column you want to drag and drop.
2. Drag and drop the column to the new location.
   A red line appears to indicate that the selected column moves to the new location. The column inserts to the right of the red line, when you release the mouse button.

**Remove a column from the quote list**

1. In the object toolbar, click **Templates** and choose **Add/Remove Columns > More**. Alternatively, right-click the object and choose **Column > Add/Remove Columns > More**.
2. The **Select Fields** dialog box opens. The **All Fields** tab displays by default.
3. In the **Selected Fields** list, select the required field(s).
4. Click **Remove**.
   **Note:** You can remove all of the fields from the **Selected Fields** list by clicking **Remove All**.
5. Click **OK**.

Alternatively, you can click the column header of the column you want to remove. This selects the column, then press **Ctrl+Delete** to remove the selected column.

**Note:**
- Press and hold **Shift** and click the required column headers to select multiple adjacent columns.
- Press and hold **Ctrl** and click the required column headers to select multiple non-adjacent columns.
Column header menu

The column header menu lists actions that you can perform on a column. It is available when you move your mouse over the column header and click .

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sort Ascending</td>
<td>Sorts the column by the lowest value first.</td>
</tr>
<tr>
<td>Sort Descending</td>
<td>Sorts the column by the highest value first.</td>
</tr>
<tr>
<td>Original Order</td>
<td>Resets to the default sorting order</td>
</tr>
<tr>
<td>Auto Filter</td>
<td>Enables filtering.</td>
</tr>
<tr>
<td>Add/Remove Columns</td>
<td>Opens the Select Fields dialog box.</td>
</tr>
<tr>
<td>Format</td>
<td>Opens the Format Column dialog box.</td>
</tr>
<tr>
<td>Delete</td>
<td>Deletes the column.</td>
</tr>
<tr>
<td>Change Data</td>
<td>Displays a list of available dynamic columns.</td>
</tr>
</tbody>
</table>

Free text column

Free text Column allow you to designate a column in which you can insert any data. You can use Free Text Column to enter data associated with a row. For example, you can use a Free Text Column to store the quantity of shares you own in a company, or the price at which you bought these shares. You can use this data afterwards in calculations such as to calculate the value of a share portfolio.

To insert a Free text column

1. In the object toolbar, click Templates and choose Add/Remove Columns > More. Alternatively, right-click the object and choose Column > Add/Remove Columns > More.
2. The Select Fields dialog box opens.
3. Click the Tools And Free Text tab.
4. In the Selected Fields list, click the field after which you want the new field to display.
5. Select Free Text Column, and click Add.
   Alternatively, double-click Free Text Column.
6. The field adds to the Selected Fields list below the field you chose.
7. Click OK.

To enter data in a Free Text Column

Important! Before you can enter data in a free-text cell, you must enter an instrument code in the row.

1. Click any cell in the Free Text Column and enter the text you want to display.
   
   Note: You can edit the Free Text Column only if displays in the column header.
2. Press Enter.

Separator Column

Separator Column adds a blank column to the Quote List Object. You can use a Separator Column to segregate quote list columns into different sections. You can format the Separator Column and adjust the column width.

To insert a Separator Column:

1. In the object toolbar, click Templates and choose Add/Remove Columns > More.
   Alternatively, right-click the object and choose Column > Add/Remove Columns > More.
2. The Select Fields dialog box opens.
3. Click the Tools And Free Text tab.
4. In the Selected Fields list, click the field after which you want the new field to display.
5. Select Separator Column, and click Add.
   Alternatively, double-click Separator Column.
6. The field adds to the Selected Fields list below the field you chose.
7. Click OK.

Dynamic column

The dynamic column allows you to assign multiple fields to a single column. This enables you to switch from one field to another within that same column. For example, you can set up a dynamic column to enable you to switch between the fields displaying the price performance for 1 day, 1 week, 3 months, 6 months, and so on.

Note: The dynamic column has a fixed width, determined by the template, which reduces the width of your Quote List Object. If the selected field is not fully visible, you can resize your column manually.

To add a dynamic column:

1. In the object toolbar, click Templates and choose Add/Remove Columns > More.
   Alternatively, right-click the object and choose Column > Add/Remove Columns > More.
2. The Select Fields dialog box opens.
3. Click the Tools And Free Text tab.
4. In the Selected Fields list, click the field after which you want the new field to display.
5. Select Dynamic Column, and click Add.
   Alternatively, double-click Dynamic Column.
6. The Select Fields dialog box opens, displaying the All Fields, Functions, and Favorites tabs.
7. Select the required fields and functions and click Add.
8. The fields and functions add to the **Dynamic Column List**.

9. Click **OK**.

The **Selected Fields list** displays the dynamic column below the field you chose.

10. Click **OK**.
Sorting Data in Columns

In the Quote List Object, you can sort the data:

- **Static Sort** - based on a single column
- **Advance Sort/Dynamic sort** – sort in real time or at a defined frequency based on the contents of one column or several columns

**Note:** If you do not want to include all instruments in the sort, you can lock rows so they are not included in the sort. To do this, right-click the desired code and deactivate **Row > Sortable**.

**Static Sort**

A static sort is a sort that is performed only once. This means that the object sorts the data based on column contents at a particular point in time. It does not re-sort the data based on any subsequent updates to the data. Data remains in its sort order until you remove the sort.

**Note:** In the Dynamic Column, the sort options are available only when you move the mouse over the column header. The options include a list of fields of the current Dynamic Column to enable switching between fields.

To start a static sort:

1. Click the column header that you want to sort.
2. In the object title bar, click **Menu** or right-click the column header and choose **Sort Ascending (static)** or **Sort Descending (static)**.
   Alternatively, move the mouse over the column header and then click to choose the sort order from the drop-down menu.
3. The data in the column sorts accordingly and has ascending (▲) or descending (▼) symbol in the column header.
   **Note:** Cells in groups or in frozen areas are sorted only within their own group.

**Advance Sort/Dynamic sort**

A dynamic sort is a sort that continues updating the order of data as the data updates in real time. If any cells in the column are in rows that are frozen or grouped, they are not included in the sort. The object continues sorting data in the column as the data updates in real time or at the frequency you
specified until you deactivate the automatic sort. However, you cannot save this sort criterion. Dynamic sort is applied when you use the Advanced Sort feature.

Note: Dynamic sort is active even when the data is filtered.

To set an advanced sort:

1. In the object toolbar, click 🔄. Alternatively, right-click the object and choose Column > Advanced Sort.
2. The Advanced Sort dialog box opens.

![Advanced Sort dialog box]

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sort By</td>
<td>Choose the first column in the data sort.</td>
</tr>
<tr>
<td>Then By</td>
<td>Choose the second and third columns in the data sort.</td>
</tr>
<tr>
<td>Ascending</td>
<td>Sorts the column by the lowest value first.</td>
</tr>
<tr>
<td>Descending</td>
<td>Sorts the column by the highest value first.</td>
</tr>
<tr>
<td>Sort Frequency</td>
<td>Allows you to choose the frequency of sorting.</td>
</tr>
</tbody>
</table>

3. Make necessary changes.
4. Click Apply and then click OK.

To stop an advanced sort/static sort:

- In the object toolbar, click 🔄, OR
- Right-click the object and choose Column > Stop Sort.

To retain the original order:

- In the object title bar, click Menu and choose Column > Original Order. OR
- Right-click the object and choose Column > Original Order.
Automatically Filtering Data in Columns

Auto filtering is a quick and easy way to find and work with a subset of entries when you work with the Quote List Object. A filtered list displays only the rows that meet the criteria you specify for a column. Auto filtering hides rows you do not want to display. An empty column with no formula defined cannot be auto filtered. You can apply a filter to a dynamic column, but you must re-filter each time you change the field displayed.

Note: You cannot filter a Bid/Offer column.

❖ To enable and use auto filter

1. In the object title bar, click Menu and choose Column > AutoFilter. Alternatively, right-click the column header and choose Column > AutoFilter.
2. Auto filter displays in the first row.
3. Click ☑. The filtering options display.
4. Choose the required filtering option.
   Note: To disable the auto filter, repeat the procedure.

❖ Auto filtering options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sort Ascending</td>
<td>Sorts the column by the lowest value first.</td>
</tr>
<tr>
<td>Sort Descending</td>
<td>Sorts the column by the highest value first.</td>
</tr>
<tr>
<td>(All)</td>
<td>Displays all entries in the quote list.</td>
</tr>
<tr>
<td>(Custom)</td>
<td>Displays customized information.</td>
</tr>
</tbody>
</table>

![Auto filter options](image)
**Group Header**

Group header allows you to group items in your quote list. Items that belong to a group are sorted within their group. You can move items from one group to another by dragging them into a new group. To change either group name or style, double-click the group header.

**To create a group header**

1. Click the row that you want to create a group header.
2. In the object title bar, click **Menu** and choose **Group Header > New Group**. Alternatively, right-click the group header and choose **Group Header > New Group**.
3. The **Quote List Group Header** dialog opens.
4. Enter group header name and click **OK**.

**To modify a group header**

1. Click the group header that you want to modify.
2. In the object title bar, click **Menu** and choose **Group Header > Modify**. Alternatively, right-click the group header and choose **Group Header > Modify**.
3. The **Quote List Group Header** dialog box opens.
4. Enter either new group name or style.
5. Click **OK**.
Note: You can also double-click the group header name to call up The Quote List Group Header dialog box.

Wrapping a quote list (AutoWrap)

The AutoWrap feature allows you to divide the list of instruments in the Quote List Object. This feature wraps the quote list based on the height of the flex frame. The vertical scroll bar disappears and rows previously hidden appear next to your current list.

Changing the template does not change the wrap condition. You can save the wrap condition only in the quote list file and not in the quote list template.

Note: Wrapping does not affect printing.

To activate autowrap:

- In the object title bar, click Menu and choose Options > AutoWrap. OR
- Right-click the object and choose Options > AutoWrap.

Note: Activating AutoWrap disables the Split option.

Split panes

The Split feature allows you to split panes to create scrolling zones.

To split panes:

- In the object title bar, click Menu and choose Options > Split. OR
- Alternatively, right-click the object and choose Options > Split.

Note: Repeat this procedure to deactivate the split panes feature. Activating AutoWrap disables the Split option.
NEWS

The News Object is a fast and easy way to retrieve, view, and share news items in all languages from a variety of news sources. You can view headlines and create a link to another News Object that will display the related story of the headline you select.

To display News:

- Press F9 to call up News object as a pop-up window. OR
- Click drop down menu > News. OR
- Click Add News from the Flex document.

Display news headlines and stories

1. Enter a keyword or a news code in the command line and press Enter.
2. To view a story click one of the headlines. The related story displays:
   - Inside the current window if you have set stories and headlines to open in the same window.
   - In a new window if you have set stories and headlines to open in new windows (right click and choose Options > Open Stories in New Window).

Display related information

Thomson Reuters Eikon allows you to display a story but also all the other stories and news topics related to this story to help you deepen your subject analysis.
When you open a News story:

- You can click any of the related headlines displayed in the right pane of your story.
- You can open related headlines, quotes, and links.

**Copy News Stories**

1. Display a story in a News Object.
2. In the object title bar, click **Menu** and choose **Copy**. OR
   Right-click and choose **Copy Story**. OR
   Click **Copy** from the top menu.

   ![Copy News Stories](image)

   The story is copied in HTML and text format to the clipboard.
3. Paste the copied story in the document you have opened.

**E-mail News Story**

You can compose news article in your Outlook by click **Email** from the top menu.

![E-mail News Story](image)
Simple News Search

The simplest way to retrieve headlines in a News Object is by entering a search term, a RIC, or a topic code directly in the command line.

To perform a news search:

1. Enter RIC, or news category code, or keyword in the News Object command line. Possible word matches based on criteria you have already used display in a list.
2. Press Enter. The News Object retrieves headlines containing the search term(s) you have entered, and displays them in the object.

   Note: You can use the asterisk (*) wildcard character to perform a text search in the News Object command line.

News Search Wizard

The News Search Wizard provides you with a list of categories and search options that you can combine to build search expressions.

To use the News Search Wizard:

1. From the News Object toolbar or the Global Press News Object toolbar, click . Alternatively, right-click the object and choose News Search Wizard.
2. The News Search or the Global Press News Search dialog box displays.
3. Define your news search criteria.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Headlines Only</td>
<td>Performs keyword search for news headlines only.</td>
</tr>
<tr>
<td>Headlines and Story Text</td>
<td>Performs keyword search for both news headlines and news story.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Search for</td>
<td>Searching headlines by keywords.</td>
</tr>
<tr>
<td>Companies</td>
<td>Searching headlines by company codes. Click <strong>Select</strong> to add company RIC codes.</td>
</tr>
<tr>
<td>Markets</td>
<td>Searching headlines by markets e.g. Foreign Exchange, Equities, and etc. Click <strong>Select</strong> to add items.</td>
</tr>
<tr>
<td>Business Sectors</td>
<td>Searching headlines by business sectors. Click <strong>Select</strong> to add items.</td>
</tr>
<tr>
<td>Geographies</td>
<td>Searching headlines by geographies. Click <strong>Select</strong> to add items.</td>
</tr>
<tr>
<td>More Topics</td>
<td>Searching headlines by news topics. Click <strong>Select</strong> to add items.</td>
</tr>
<tr>
<td>Languages</td>
<td>Searching headlines by news languages. Click <strong>Select</strong> to add items.</td>
</tr>
<tr>
<td>Sources</td>
<td>Searching headlines by news sources. Click <strong>Select</strong> to add items.</td>
</tr>
<tr>
<td>Reports</td>
<td>Searching headlines by news reports. Click <strong>Select</strong> to add items.</td>
</tr>
<tr>
<td>Date/Range</td>
<td>Searching headlines for specifies dates. Click <strong>Select</strong> to add items.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clear</td>
<td>Clear the selected search criteria.</td>
</tr>
<tr>
<td>Clear all</td>
<td>Clear all search criteria.</td>
</tr>
<tr>
<td>Show Preview</td>
<td>Show preview pane for search result.</td>
</tr>
<tr>
<td>Search</td>
<td>Performs search.</td>
</tr>
<tr>
<td>Save As</td>
<td>Save your search criteria.</td>
</tr>
<tr>
<td>Cancel</td>
<td>Exit this dialog without apply settings.</td>
</tr>
<tr>
<td>Help</td>
<td>Open online help.</td>
</tr>
</tbody>
</table>

4. Click **Search**.

**Boolean News Expression Builder**

The Boolean News Expression Builder is for users who are experienced with search syntax and Boolean operators. This search assistant enables you to create expressions using topic codes, keywords, and RICs, combined with the operators **AND**, **OR**, **NOT** and **()**.
Note: You can also use the NEAR operator in the Global Press News Boolean News Expression Builder.

**Open Boolean News Expression Builder**

1. Right-click and choose Options > Boolean News Expression Builder.
2. The Boolean News Expression Builder dialog box opens.

**Boolean Operators**

<table>
<thead>
<tr>
<th>Boolean</th>
<th>To search for headlines</th>
</tr>
</thead>
<tbody>
<tr>
<td>NEAR</td>
<td>containing two expressions within a space of ten words. Note: This function is only available in Global Press News Search</td>
</tr>
<tr>
<td>AND</td>
<td>containing two expressions.</td>
</tr>
<tr>
<td>OR</td>
<td>containing one expression or another expression. This is the default Boolean operator.</td>
</tr>
<tr>
<td>NOT</td>
<td>excluding an expression.</td>
</tr>
<tr>
<td>()</td>
<td>Use this operator to group your search expression.</td>
</tr>
</tbody>
</table>

**CHARTING & TECHNICAL ANALYSIS**

The Chart Object provides you with powerful charting and analysis capabilities. You can view charts by the day, hour, minute, or tick in real time. The Chart Object enables you to build your analysis from scratch and configure it to your specific needs.
To display Chart:

- Press **F10** to call up Chart object as a pop-up window. OR
- Click **Go > drop down menu > Chart**. OR
- Click **Add Chart** from the Flex document.

### Chart Toolbar

<table>
<thead>
<tr>
<th>Item</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu</td>
<td></td>
<td><strong>Chart menu.</strong> Displays chart menu.</td>
</tr>
<tr>
<td></td>
<td>F5</td>
<td><strong>Refresh.</strong> Allows you to refresh Time Series data for a chart. You can</td>
</tr>
<tr>
<td></td>
<td></td>
<td>also choose to refresh the Time Series data for a specific analysis in the</td>
</tr>
<tr>
<td></td>
<td></td>
<td>chart.</td>
</tr>
</tbody>
</table>
**Ctrl+Z** **Undo.** Allows you to undo the last action you perform in the Chart Object.

**Ctrl+Y** **Redo.** Allows you to redo the last action you undo in the Chart Object.

**Change Analysis Type.** Allows you to switch chart type between Line, Spline, Bar, and Candlestick plots.

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line</td>
<td>Line</td>
</tr>
<tr>
<td>Spline</td>
<td>Spline</td>
</tr>
<tr>
<td>Bar - Open High Low Close</td>
<td>Bar - Open High Low Close</td>
</tr>
<tr>
<td>Bar - High Low Close</td>
<td>Bar - High Low Close</td>
</tr>
<tr>
<td>Bar - High Low</td>
<td>Bar - High Low</td>
</tr>
<tr>
<td>Candlestick</td>
<td>Candlestick</td>
</tr>
</tbody>
</table>

You can switch an analysis plot either by clicking to choose an analysis plot type from the menu.

**Analysis.** Allows you to add an analysis using the Insert Analysis dialog box.

- **Insert Analysis** to open the Insert Analysis dialog box.
- **Insert Analysis of Selected Analysis** to insert an analysis for the selected analysis.
- **Edit Analysis** to edit properties for the active or first analysis in the chart.
- **List of 10 popular analyses.**

<table>
<thead>
<tr>
<th>Item</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a Trendline</td>
<td></td>
<td><strong>Add a Trendline.</strong> Draw trendline on the current chart.</td>
</tr>
</tbody>
</table>
Click  to display a list of line studies available and Delete All Trendlines. The image on the icon corresponds to your last line study selection.

To add a line study, you can:
- Click  to choose a line study from the menu. OR
- Click the dynamic icon again to add the line study last used.

Pg Up  Interval Up. Allows you to move up one time interval on the X-axis.
Pg Down  Interval Down. Allows you to move down one time interval on the X-axis.

Change Interval. Allows you to change the time interval of the chart.
- Custom to define your own interval.

Select Range. Allows you to choose the range and data for your current session:

<table>
<thead>
<tr>
<th>Item</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Display Best Fit</td>
<td>Shift+F3</td>
<td></td>
</tr>
<tr>
<td>Display More Data</td>
<td>Shift+F4</td>
<td></td>
</tr>
<tr>
<td>This Session:</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Today</td>
<td></td>
<td></td>
</tr>
<tr>
<td>This Week</td>
<td></td>
<td></td>
</tr>
<tr>
<td>This Month</td>
<td></td>
<td></td>
</tr>
<tr>
<td>This Quarter</td>
<td></td>
<td></td>
</tr>
<tr>
<td>This Year</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Custom...</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Range</td>
<td>Key Combination</td>
<td>Action</td>
</tr>
<tr>
<td>-------</td>
<td>-----------------</td>
<td>--------</td>
</tr>
<tr>
<td></td>
<td>Shift+F3</td>
<td>Display Best Fit. Displays only the data points that best fit the current width of the Chart Object.</td>
</tr>
<tr>
<td></td>
<td>Shift+F4</td>
<td>Display More Data. Displays more data points in the Chart Object.</td>
</tr>
<tr>
<td></td>
<td>Shift+F9</td>
<td>Chart Grid. Allows you to hide or display the chart grid.</td>
</tr>
<tr>
<td></td>
<td>F9</td>
<td>News at Date. Allows you to view News related to the current chart data in a pop-up.</td>
</tr>
<tr>
<td></td>
<td>Ctrl+→</td>
<td>Expand X-Axis. Allows you to expand the X-axis.</td>
</tr>
<tr>
<td></td>
<td>Ctrl+←</td>
<td>Contract X-Axis. Allows you to contract the X-axis.</td>
</tr>
<tr>
<td></td>
<td>Ctrl+↑</td>
<td>Expand Y-Axis. Allows you to expand the Y-axis.</td>
</tr>
<tr>
<td></td>
<td>Ctrl+↓</td>
<td>Contract Y-Axis. Allows you to contract the Y-axis.</td>
</tr>
<tr>
<td></td>
<td>Ctrl+[+]</td>
<td>Zoom Area. Allows you to zoom in on a defined area in the chart.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Market Profile. This is an optional service.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>More. Allows you to add or remove toolbar buttons.</td>
</tr>
</tbody>
</table>

Note: The amount of retrieved data depends on the chosen data retrieval mode.
Chart Menu

- Right-click on the Chart Object to call up Chart Menu.

<table>
<thead>
<tr>
<th>Navigate</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Related</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Trade</td>
<td></td>
<td></td>
</tr>
<tr>
<td>News at Date</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Edit Object</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Add</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Item</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>F9</td>
<td><strong>News at Date.</strong> Allows you to view News related to the current chart data in a pop-up.</td>
</tr>
<tr>
<td>Add</td>
<td></td>
<td><strong>Add.</strong> Allows you to add analysis, trendline, annotation and etc.</td>
</tr>
</tbody>
</table>

- **Analysis** to insert an analysis on the current chart.
- **Analysis of Selected Analysis** to insert an analysis for the selected analysis.
- **Subchart** to add subchart (On Top/On Bottom) on the current chart.
- **Trendline** to draw trendline on the current chart.
- **Annotation** to add an annotation or text on the current chart.
- **Symbol** to add a symbol on the current chart.
- **Shape** to draw a shape on the current chart.
<table>
<thead>
<tr>
<th>Item</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Chart Properties icon]</td>
<td></td>
<td><strong>Chart Properties.</strong> Allows you to view or modify the properties of the Chart Object currently selected. For example, if you select the X-axis, then X-Axis Properties opens when you click this icon.</td>
</tr>
<tr>
<td>Interval</td>
<td></td>
<td><strong>Interval.</strong> Allows you to change the time interval of the chart.</td>
</tr>
<tr>
<td>![Range icon]</td>
<td></td>
<td><strong>Range.</strong> Allows you to choose the range and data for your current session:</td>
</tr>
<tr>
<td>![Alert icon]</td>
<td></td>
<td><strong>Alert.</strong> Allows you to add alert for trendlines or analyses.</td>
</tr>
<tr>
<td>Composites (=)</td>
<td></td>
<td><strong>Composites.</strong> Allows you to view/edit the current composite instrument.</td>
</tr>
<tr>
<td>User Defined Continuations</td>
<td></td>
<td><strong>User Defined Continuations.</strong> Allows you to view the current user defined continuation.</td>
</tr>
<tr>
<td>User Defined Yield Curve</td>
<td></td>
<td><strong>User Defined Yield Curve.</strong> Allows you to view the current user defined yield curve.</td>
</tr>
<tr>
<td>Time-series History</td>
<td></td>
<td><strong>Time-series History.</strong> Allows you to view Time-series data of the selected instrument displays in a chart in tabular form.</td>
</tr>
<tr>
<td>Unit Conversions</td>
<td></td>
<td><strong>Unit Conversions.</strong> Allows you to set the units and conversion factors used when the selected instrument displays in a chart.</td>
</tr>
<tr>
<td>Instrument Details</td>
<td></td>
<td><strong>Instrument Details.</strong> Allows you to view instrument details of the selected instrument displays in a chart such as trading time, holiday, and etc.</td>
</tr>
<tr>
<td>Instrument Explorer</td>
<td></td>
<td><strong>Instrument Explorer.</strong> Allows you to add and delete instruments, modify instrument properties, and import and export data. You can also create and maintain lists of your favorite instruments, as well</td>
</tr>
</tbody>
</table>
as create and view composites.

<table>
<thead>
<tr>
<th>Item</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Share</td>
<td></td>
<td><strong>Share.</strong> Allows you to share your comment and the chart object.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- <strong>Add Commentary.</strong> Allows you to add commentary to the Chart Object.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- <strong>Send Snapshot via E-mail.</strong> Allows you to send a snapshot of the Chart Object through e-mail.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- <strong>Send to Messenger.</strong> Allows you to send the Chart Object and its snapshot to the active conversation.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- <strong>Publish Snapshot to Support.</strong> Allow you to create a screenshot of your Eikon screen</td>
</tr>
<tr>
<td>File</td>
<td></td>
<td><strong>File.</strong> Allows you to Open, Save, Print or Add the Chart Object to Favorites.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- <strong>Open.</strong> Allows you to browse and open saved files.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- <strong>Save.</strong> Allows you to save the Chart Object.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- <strong>Save As.</strong> Allows you to save the Chart Object with a different filename.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Note:</strong> You can save the Chart Object with a .chart extension.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- <strong>Save as Image.</strong> Allows you to save the Chart Object as image file.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- <strong>Favorites.</strong> Allows you to add the Chart Object to your Favorites or open a Chart Object from your Favorites</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- <strong>Print.</strong> Allows you to print the Chart Object.</td>
</tr>
<tr>
<td>Edit</td>
<td></td>
<td><strong>Edit.</strong> Allows you to modify the Chart Object.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- <strong>Undo.</strong> Allows you to undo the last action you perform in the Chart Object.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- <strong>Redo.</strong> Allows you to redo the last action you undo in the Chart Object.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- <strong>Cut.</strong> Allows you to cut the selected chart, analysis, Y-axis, trendline, or annotation.</td>
</tr>
</tbody>
</table>
### Edit

<table>
<thead>
<tr>
<th>Item</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+C</td>
<td></td>
<td><strong>Copy.</strong> Allows you to copy the selected chart, analysis, Y-axis, trendline, or annotation.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Copy Image.</strong> Allows you to copy the selected chart object as an image.</td>
</tr>
<tr>
<td>Del</td>
<td></td>
<td><strong>Delete Subchart.</strong> Allows you to delete the selected item on the chart.</td>
</tr>
</tbody>
</table>

### View

**View.** View items on the Chart Object.

- **Cursor.** Allows you to add or remove a cursor when you click the icon.
  - **No Cursor** to remove cursor from your chart.
  - **Snap to Point** to snap to a point on an analysis.

- **Zoom.** Allows you to manipulate time scale and price scale.
  - **Zoom Area.** Allows you to zoom in on a defined area in the chart.
  - **Expand X-Axis.** Allows you to expand the X-axis.
  - **Contract X-Axis.** Allows you to contract the X-axis.
  - **Expand Y-Axis.** Allows you to expand the Y-axis.
  - **Contract Y-Axis.** Allows you to contract the Y-axis.

- **Refresh.** Allows you to refresh Time Series data for a chart. You can also choose to refresh the Time Series data for a specific analysis in the chart.

- **Maximize/Restore.** Allows you to maximize or restore the current Chart object.

- **Pop out.** Allows you to open the object in a pop-up. It will be...
opened as a duplicate object.

- **Title Bar.** Allows you to show/hide Title Bar.
- **Toolbar.** Allows you to show/hide Toolbar.

<table>
<thead>
<tr>
<th>Item</th>
<th>Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>View</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Shift+F11</td>
<td></td>
<td><strong>Chart Title.</strong> Allows you to show/hide Chart Title.</td>
</tr>
<tr>
<td>Shift+F9</td>
<td></td>
<td><strong>Chart Legend.</strong> Allows you to show/hide Chart Legend.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Chart Grid.</strong> Allows you to show/hide Chart Grid.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Long Instrument Name.</strong> Allows you to show/hide Long Instrument Names.</td>
</tr>
<tr>
<td></td>
<td>Shift+F2</td>
<td><strong>Markers as Labels.</strong> Allows you to show/hide Markers as Labels. Change the last value marker from a diamond to a label containing a numeric value of the last action plotted.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Data Window.</strong> Allows you to show/hide Data Window. The Data Window displays the latest data for the last known position of the cursor on the chart.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Statistics.</strong> Allows you to show/hide statistic information (Min, Max, Mean and Standard Deviation) in the current chart.</td>
</tr>
<tr>
<td>Option</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Scrollbar.</strong> Allows you to show/hide horizontal scrollbar.</td>
</tr>
<tr>
<td>Option</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Template.</strong> Manage your chart templates.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Scheme.</strong> Create and apply color schemes to the Chart Object.</td>
</tr>
</tbody>
</table>
### Item | Shortcut | Description
--- | --- | ---
**Option** |  |  
- **Command Line Behavior.** Allows you to set command line behavior when adding instruments to the Chart object.
  - **Add Instrument.**
  - **Replace Instrument.** This is set as default.
- **Properties.** Change the default properties for the current chart.
- **Rename Title.** Rename the object title using the Rename Title dialog box.

### Link To

**Link To.** Link the chart to other objects.

- **Default Link** to create a basic bidirectional link.
- **Advanced Link** to create a bidirectional link which can be customized. The Link pop-up displays the options to set the direction of the link and the actions that will activate the link.

**Help.** Navigate to the contextual help.

**Remove Object.** Remove the object from the frame.

---

**Create your own custom chart**

1. Select a frame in a Flex Document. The selected frame will have orange border.
2. Click **Add Chart.**
3. Enter an instrument code (RIC) and press **Enter.**
Add another analysis to a chart

1. Click  
   Insert Analysis from chart toolbar. OR
   Right-click and choose Add > Analysis.
2. Insert Analysis dialog displays.
3. Choose type of analysis.
4. Enter an instrument code (optional).
5. Choose any other settings you require.
6. Click Add.
In-Place Editing

In-Place Editing allows you to change almost anything on the chart without having to open the corresponding property dialog box. You can edit values while the chart is active, simply by clicking on the feature. If you want to view a different instrument, click on the instrument name in the title and enter the new RIC. the instrument will change when you press Enter. IPE supports the standard Microsoft Windows cut, copy, and paste operations using shortcut keys (Ctrl+x, Ctrl+c, and Ctrl+v) for any alphabetic or numeric input field, such as code, input etc.

Note: Items on the chart available for in-place editing are highlighted when you roll the mouse cursor over them.

In-place editing is available for these features:

- Legend
- Title
- Y-axis

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Interval</td>
</tr>
<tr>
<td>2</td>
<td>Instrument/RIC</td>
</tr>
<tr>
<td>3</td>
<td>Date range</td>
</tr>
</tbody>
</table>
Seasonal Chart

The seasonal behavior of commodity prices arises from the periodicity of events in the outside world. For instance, crop commodities have seasonal patterns which are influenced by their production cycles.

A Seasonal analysis chart lets you detect any seasonal or cyclical patterns in an instrument’s value. This way, price movements occurring at certain periods in the past can be compared with current price action. Seasonal analyses overlay the same contract months for different years of a commodity, or the same months for different years for a given instrument. Either way, the data is overlaid on a single X-axis where the months are identified but not the year.

The most common use of a Seasonal analysis is to identify seasonal or cyclical price patterns to support trading strategies.

To create a seasonal chart, follow these steps:

1. Open a blank chart.
2. Enter a futures contract instrument code e.g. CLQ1 for NYMEX Crude Oil Aug 2011.
3. Change chart style to Line or Bar.
5. Click **Display a Seasonal Chart** option. Set **Start Date**, **End Date** and **Restrict Number of Year to Display** option.
6. Click **OK**.
7. Now your seasonal chart displays.

To set colors for different seasonal lines, follow these steps:

1. Double-click on any seasonal line in the chart.
2. The **Analysis Properties** dialog box opens.
3. Select **Display**.
4. In **Analysis** Items, choose a line.
5. Choose a **color**.
6. Click OK.

**Study on Study**

You can run a study on another study (for example, Simple Moving Average 9 Days of an RSI 14 Days).

**To run a study on another study, follow these steps:**

1. Create a chart of any instrument e.g. .DJI (Dow Jones Industrial Index).
2. Click **Insert Analysis > Relative Strength Index > Add**.
3. Click on the RSI line.
4. Click **Insert Analysis of Selected Analysis > Moving Average - Simple > Periods = 9 > Add**.
5. **Simple Moving Average** is plotted on **Relative Strength Index**.

**Yield Curve**

A Yield Curve analysis is used to display the relationship between short and long term interest rate instruments. The Y-axis displays the yield for the instruments and the X-axis displays the maturity duration for each instrument.

❖ **Add a Yield Curve to a chart**

- Enter a Yield Curve Chain RIC in the instrument box from the command line and press **Enter**, e.g. 0#THBMK= for Thailand Benchmark Yield Curve. **OR**
1. Click the down arrow in and choose Insert Analysis.
2. Choose either Yield Curve or Yield Curve Spread from the list of analyses.
3. In Instrument, choose the required yield curve from the IDN (Q) folder. Alternatively, enter the yield curve RIC.
4. Click Add and then click Close.

**Setting Alerts**

You can add alerts to trendlines or analyses.

- **Add an alert to trendlines**

You can add an alert to a trendline only when the trendline extends beyond the last bar of the analysis. You can add multiple alerts to trendlines.

1. Create a chart of any instrument e.g. .DJI (Dow Jones Industrial Index).
2. Draw a trendline on your chart.
3. Click at the trendline.
4. **Right Click > Alert > Set Alert.**

5. **Create New Alert** dialog box displays.

6. Click **Trendline** radio button and define your criteria.

7. Click **Add** button.

**Add an alerts to analyses**

If an alert is based on two or more analyses, then the analyses must be in the same chart (not in separate worksheets, charts, or subcharts), and on the same Y-axis (that is, either they are both on the left axis or both on the right axis). The alert must meet both these requirements, or it will not work. You can add multiple alerts to analyses.

For example, alert when MACD cross above Zero line

1. Create a chart of any instrument with MACD analysis e.g. EUR= (Euro Dollar).
2. Click on the MACD line.
3. Click **Insert Analysis of Selected Analysis > Moving Average - Simple > Periods = 9 > Add.**
4. **Right Click > Alert > Set Alert.**

5. **Create New Alert** dialog box displays.

6. **Click Analysis or Value** radio button and define your criteria.

7. **Click Add button.**

---

**Alert Manager**

The Alert Manager dialog box displays the list of alerts that are set and a history of the alerts which have triggered. By default, the history keeps the last 30 days of alerts, up to a maximum of 1000 alerts.

You can open Alert Manager by right click and choose **Manage Alerts.**
The Alert Manager dialog box is divided into two sections:

- **Active alerts**
- **Alert history**

**Active Alerts List**

This pane displays your active alerts list.

- An alert is active when the adjacent checkbox is activated
- An alert is inactive when the adjacent checkbox is deactivated
- Multiple alerts can be activated simultaneously by selecting the required alerts and then clicking Enable
- Multiple alerts can be deactivated at the same time by selecting the required alerts and then clicking **Disable**
- Use the **Disable All** and **Enable All** buttons to enable or disable all the alerts in the list simultaneously

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Description</strong></td>
<td>Displays the analysis, instrument, and conditions that trigger the alert.</td>
</tr>
<tr>
<td><strong>Interval</strong></td>
<td>Displays the interval the alert was created for. For example, Daily, 1 Minute, Tick, etc.).</td>
</tr>
<tr>
<td><strong>Actions</strong></td>
<td>Displays icons representing what will happen when the alert is triggered.</td>
</tr>
<tr>
<td></td>
<td>• Send an e-mail (✉️)</td>
</tr>
<tr>
<td></td>
<td>• Play a sound (🎵)</td>
</tr>
<tr>
<td></td>
<td>• Open a dialog box (🗂)</td>
</tr>
<tr>
<td><strong>Last Triggered</strong></td>
<td>Gives the date and time when the alert was most recently triggered.</td>
</tr>
<tr>
<td><strong>Count</strong></td>
<td>Lists the number of times the alert has been triggered.</td>
</tr>
<tr>
<td>Button</td>
<td>Description</td>
</tr>
<tr>
<td>------------</td>
<td>------------------------------------</td>
</tr>
<tr>
<td>Delete</td>
<td>Deletes the selected alert.</td>
</tr>
<tr>
<td>Enable</td>
<td>Enables the selected alert.</td>
</tr>
<tr>
<td>Disable</td>
<td>Disables the selected alert.</td>
</tr>
<tr>
<td>Enable All</td>
<td>Enables all the alerts in the list.</td>
</tr>
<tr>
<td>Disable All</td>
<td>Disables all the alerts in the list.</td>
</tr>
</tbody>
</table>

(regex) Alert History List

This pane displays your alert history list.

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date Triggered</td>
<td>Lists the date and time when the alert was triggered.</td>
</tr>
<tr>
<td>Description</td>
<td>Displays the analysis, instrument, and conditions that triggered the alert.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mark As Read</td>
<td>Changes the status of the alert. The selected alert or alerts change from bold font to regular font.</td>
</tr>
<tr>
<td>Mark As Unread</td>
<td>Changes the status of the alert. The selected alert or alerts change from regular font to bold font.</td>
</tr>
<tr>
<td>Delete</td>
<td>Deletes the selected alert or alerts.</td>
</tr>
<tr>
<td>Delete All</td>
<td>Deletes all the alerts in the list.</td>
</tr>
</tbody>
</table>

(regex) Alert Properties

The Alert Properties dialog box displays the properties of the selected alert.

- Click Properties button from Alert Manager dialog box to open Alert Properties.
This dialog box displays two tabs:

- **General**: allows you to view information about the alert which created this log entry.
- **Chart**: allows you to view the chart that the alert was created from, with data up to the most recent bar.

### Composite Expressions

Composite expressions (Formulas) can be used to create synthetic instruments, for spreads of multiple markets or a custom index.

- **Create a composite expression**
  1. Right-click the **Chart Object** and choose **Instrument Explorer**.
     The Chart Object displays the **Instrument Explorer** dialog box.
  2. Right-click and choose **New Composite**.
3. **New Composite** dialog displays. Enter name of your new Composite and click **OK**.

**Note:** The name cannot contain spaces or operators (\(+\), \(-\), \(/\), \(*\), etc.).

4. Enter formula expression in **Expression** box under **Composite** tab.

### Item | Description
--- | ---
Expression | Enter the RIC or the mathematical expression of the composite. You can enter the information manually or use the calculator present in the **Expression builder** section.
Insert Instrument | Enter an instrument here to add it to the composite, or choose an instrument from the list of recently used RICs. You can also choose the data field of the instrument that you have to monitor.
Insert | Add the selected instrument to the **Expression** field.
Calculator Keys | Insert the mathematical expression of the composite.
Verify | Test the validity of the expression in **Expression**. If errors exist, the fields
to the right of **Verify** will describe them.

| State | Displays the error status and (if applicable) the nature of the error in the expression. |

5. Click **Verify** button to verify your formula.
6. Click **Close** button to close **Instrument Explorer** dialog box.
7. Click **Yes** to save change of your formula.

---

**Display a composite expression**

1. Click the down arrow in **Analysis** and choose **Insert Analysis**.
2. Choose either **Bar OHLC** or **Candlesticks** from the list of analyses.
3. In **Instrument**, choose the required composite from the **Composites (=)** folder. Alternatively, enter the name of the composite.

4. Click **Add** and then click **Close**.
User Defined Yield Curves

You can create Yield Curves with any maturity level, from Cash to 50 years. You can specify the Yield Curve's name, as well as its value.

Create a User-Defined Yield Curve

1. Right-click the Chart Object and choose Instrument Explorer. The Chart Object displays the Instrument Explorer dialog box.
2. Right-click and choose New User-defined Yield Curve.
3. Enter a name for the new user-defined yield curve and click OK. Note: The name cannot contain spaces or operators (+, -, /, *, etc.).
4. Select the new yield curve. The Instrument Explorer displays the User-defined Yield Curve tab.
5. Choose a maturity level from Maturity Levels.
6. In Value, select Fixed Number or Instrument. Note:
   - If you want a constant number at a specific maturity, select Fixed Number and enter a value.
   - If you want to display the value of an instrument, select Instrument, enter the instrument code, and choose the feed, field, and action.
7. Click Set Value.
**Note:** Set Value allows you to add modified values to the selected maturity. Set Value becomes inactive if the value you enter already exists for the selected maturity.

8. If you want to add a new maturity level, enter required number of **Years**, **Months** and **Days** in **Maturity**. And click **Add**.

9. Repeat steps 5-7 for each maturity level at which you want to display a value.

10. Click **Apply** and then click **Close**.

**Add a User-Defined Yield Curve to a chart**

1. Click the down arrow in and choose **Insert Analysis**.

2. Choose either **Yield Curve** or **Yield Curve Spread** from the list of analyses.

3. In **Instrument**, choose the required yield curve from the **User Defined Yield Curve (UDYC)** folder.
   Alternatively, enter the name of the user-defined yield curve.
4. Click Add and then click Close.

TIME & SALES

The Time & Sales Object displays trading information in these ways:

- Simple trading information such as the total volume of stocks traded and the mean price of those trades.
- More specific trading information in tables and charts.
To display Time & Sales:

- Click \(\text{Go} \rightarrow\) drop down menu > 🕒 Time & Sales, OR
- Click Add Others > 🕒 Time & Sales from the Flex document.

### Time & Sales Components

#### Instrument Pane

1. **Item**
2. **Description**
   - The Thomson Reuters instrument code (RIC).
   - The full name of the instrument.
   - The current VWAP, calculated from the latest price and volume in the selected data range.
   - The status of the connection.
   - The Delayed Data icon displays in front of the instrument code only when you do not have the required permission for real-time data for the requested instrument.

#### Range Pane

You can specify the period of time in the range pane.
### Item Description

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Range</strong></td>
<td>The start time and date of the selected period</td>
<td>Open, Current Open, Yesterday</td>
</tr>
<tr>
<td><strong>To</strong></td>
<td>The end time and date of the selected period</td>
<td>Close, Current Close, Yesterday</td>
</tr>
<tr>
<td><strong>Time Zone</strong></td>
<td>The time zone of an instrument trading session</td>
<td>Exchange Time Local User Time</td>
</tr>
</tbody>
</table>

#### Statistics Pane

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
</table>
| Last Trade | The price of the last trade. The direction and color of the arrow indicates whether a price has:  
• increased ⬆  
• not changed since the last increased ⬇  
• decreased ⬇  
• not changed since the last decreased ⬇  |  |
| Trades     | The number of trades within the selected data range and the total number of trades.  
**Note:** If the first figure is less than the second figure, it is because the filtering system has excluded some trades. |  |
| Volume     | The total volume of trades within the selected data range and the total volume.  
**Note:** If the first figure is less than the second figure, it is because the filtering system has excluded some trades. |  |

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
</table>
| Turnover   | The financial turnover within the selected data range in the currency in which the instrument is traded and the total turnover.  
**Note:** If the first figure is less than the second figure, it is because the filtering system has excluded some trades. |  |
| High/Low   | Today's high and today's low price.              |  |
| Std. Deviation | Standard Deviation. A measure indicates how widely values are dispersed from the mean price. |  |
| Trade Range| The date and time of the first and last trades.  |  |
| Median     | This is the midway price between the highest and lowest price of the values currently displayed. |  |
| Mean       | This is the average price of the values currently displayed. |  |
| Money Flow | The current total money flow or volume flow within the selected data range. |  |
| Flow Rate  | Money flow rate is the current money flow expressed as a percentage of the total turnover within the selected data range.  
Volume flow rate is the current volume flow expressed as a percentage of the total volume within the selected data range. |  |
| Change     | This is the percentage by which the current price differs from the first price in the selected data range. |  |
| Bid/Ask    | Current Best Bid/Best Ask price.                 |  |
| Bz/Az      | Current Best Bid Size/Best Ask Size.             |  |
| BEx/AEx    | Current Best Bid Exchange ID/Best Ask Exchange ID (for US stock exchanges only). |  |
**Data Display Pane**

<table>
<thead>
<tr>
<th>Tab</th>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trade Log</td>
<td>Table</td>
<td>Displays the trading information of the selected instrument in the selected period.</td>
</tr>
<tr>
<td>Volume at Price</td>
<td>Table</td>
<td>Displays the accumulated volume of the selected instrument in the selected period.</td>
</tr>
<tr>
<td>Calc VWAP</td>
<td>Chart</td>
<td>Displays the VWAP values and prices of the selected instrument in the selected period as two line charts.</td>
</tr>
<tr>
<td>Volume</td>
<td>Chart</td>
<td>Displays the traded volumes of the selected instrument in the selected period as a histogram chart.</td>
</tr>
<tr>
<td>Volume at Price</td>
<td>Chart</td>
<td>Displays the accumulated volume of the selected instrument in the selected period as a forest chart.</td>
</tr>
<tr>
<td>Money Flow/</td>
<td>Chart</td>
<td>Displays the money flow/volume flow of the selected instrument in the selected period as a line chart.</td>
</tr>
<tr>
<td>Volume Flow</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lift(Ask) Hit(Bid)</td>
<td>Table</td>
<td>Displays the Lift (Ask) / Hit (Bid) volume information of the selected instrument in the selected period.</td>
</tr>
<tr>
<td>Log</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lift(Ask) Hit(Bid)</td>
<td>Chart</td>
<td>Displays the Lift (Ask) / Hit (Bid) volume information of the selected instrument in the selected period as a style 1 bar graph.</td>
</tr>
<tr>
<td>Chart Style 1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Lift(Ask) Hit(Bid)</td>
<td>Chart</td>
<td>Displays the Lift (Ask) / Hit (Bid) volume information of the selected instrument in the selected period as a style 2 bar graph.</td>
</tr>
<tr>
<td>Chart Style 2</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Trade Log Table**

You can view the trading information of a selected instrument for a selected period in the Trade Log table.

The columns in the Trade Log table can be different in each exchange. The table shows the list of commonly used columns.

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Timestamp</td>
<td>The date and time of each trade.</td>
</tr>
<tr>
<td>Price</td>
<td>The price of a trade with an arrow indicating the direction in which the price is moving.</td>
</tr>
</tbody>
</table>
Trade Volume The number of stocks traded at the time of trade.
Bid The bid price in the selected period.
Ask The ask price in the selected period.
Bid Size The total bid volume traded at the time of trade.
Ask Size The total ask volume traded at the time of trade.
Buyer ID The ID of the trader who enters the buy orders.
Seller ID The ID of the trader who enters the sell orders.
Bid MMID The market maker ID of a quoted bid price (Displayed in Time and Quotes mode).
Ask MMID The market maker ID of a quoted ask price (Displayed in Time and Quotes mode).

Filtering trades in the column header

You can set or change filters directly in column headers. Filters can only be applied to certain columns: Price, Volume, Turnover, Bid MMID, AskMMID and Trade Flags.

1. Position the mouse over the column header you want to filter. The displayed.
2. Click , then activate checkboxes to exclude filters.
3. Press Enter.

The Time & Sales Object applies your filters.

Sorting data

- Click the column heading to sort data descending or ascending.

❖ Volume at Price Table

You can view a record of prices of a selected instrument throughout a selected period with the accumulated volume in the Volume at Price table.

<table>
<thead>
<tr>
<th>Price</th>
<th>Volume</th>
<th>Vol &lt; Mid</th>
<th>Vol &gt; Mid</th>
<th>Mid Vol</th>
<th>Trade Count</th>
</tr>
</thead>
<tbody>
<tr>
<td>346.00</td>
<td>1,027,700</td>
<td>96,400</td>
<td>5,400</td>
<td>560</td>
<td>117</td>
</tr>
<tr>
<td>347.00</td>
<td>447,700</td>
<td>96,400</td>
<td>5,400</td>
<td>560</td>
<td>117</td>
</tr>
<tr>
<td>348.00</td>
<td>797,000</td>
<td>397,000</td>
<td>399,400</td>
<td>399,400</td>
<td>710</td>
</tr>
<tr>
<td>349.00</td>
<td>2,199,600</td>
<td>1,274,100</td>
<td>935,500</td>
<td>935,500</td>
<td>1,672</td>
</tr>
<tr>
<td>350.00</td>
<td>149,400</td>
<td>149,400</td>
<td>149,400</td>
<td>149,400</td>
<td>229</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Price</td>
<td>The price value of each trade.</td>
</tr>
<tr>
<td>Volume</td>
<td>The total volume traded at the current price.</td>
</tr>
<tr>
<td>Vol &lt; Mid</td>
<td>The volume traded below the mid price. The mid price at the time of the trade is calculated by adding the current Bid and Ask prices, and then dividing it by 2. The</td>
</tr>
</tbody>
</table>
The table displays the volume of trades that occurred when the selected price was less than the mid price.

**Vol > Mid**
The volume traded above the mid price, calculated as described in the description of Vol < Mid. The table displays the volume of trades that occurred when the selected price was more than the mid price.

**Mid Vol**
The volume traded at the mid price.

**Trade Count**
The number of trades at the given price.

**Calc VWAP Chart**
The Calc VWAP chart displays two line charts: VWAP values and prices where the x-axis represents the time and the y-axis represents the price.

**Volume Chart**
The Volume chart displays a histogram chart where the x-axis represents the time and the y-axis represents the volume.

**Volume at Price Chart**
The Volume at Price chart displays a forest chart where the x-axis represents the volume of trades and the y-axis represents the price.

**Money or Volume Flow Chart**
The Money/Volume Flow chart displays a line chart where the x-axis represents the time and the y-axis represents the money flow/volume flow in a positive and negative value. See Displaying Money Flow and Volume Flow and Money Flow Index.

**Note:** Money Flow is set as default. You can change to Volume Flow by:

- Right click > Options > Properties > General > Flow > Choose Volume Flow > Click OK.

**Lift(Ask) Hit(Bid) Table**

The Lift(Ask) Hit(Bid) Log table displays the Lift (Ask) / Hit (Bid) volume information of a selected instrument for a selected period.

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lift the Ask or</td>
<td>The ask price is the price a seller is willing to accept for a stock, also</td>
</tr>
<tr>
<td>Lift (Ask)</td>
<td>known as the offer price. ‘Lift the Ask’ is the lowest quoted ask price for</td>
</tr>
<tr>
<td></td>
<td>a particular stock among those offered from competing market makers.</td>
</tr>
<tr>
<td>Hit the Bid or</td>
<td>The bid price is the price at which a market maker is willing to buy a stock.</td>
</tr>
<tr>
<td>Hit (Bid)</td>
<td>‘Hit the Bid’ is the highest quoted bid price for a particular stock among</td>
</tr>
<tr>
<td></td>
<td>all those offered by competing market makers.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Column</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pct. Lift(Ask)</td>
<td>The percentage of Lift(Ask) trades at each price.</td>
</tr>
<tr>
<td>Lift(Ask) Count</td>
<td>The number of Lift(Ask) trades at each price.</td>
</tr>
<tr>
<td>Lift(Ask)</td>
<td>The volume of Lift(Ask) trades at each price.</td>
</tr>
<tr>
<td>Price</td>
<td>Price of Lift(Ask) and Hit(Bid) trade.</td>
</tr>
<tr>
<td>Hit(Bid)</td>
<td>The volume of Hit(Bid) trades at each price.</td>
</tr>
<tr>
<td>Hit(Bid) Count</td>
<td>The number of Hit(Bid) trades at each price.</td>
</tr>
<tr>
<td>Pct.Hit(Bid)</td>
<td>The percentage of Hit(Bid) trades at each price.</td>
</tr>
<tr>
<td>Change</td>
<td>The volume of Hit(Bid) trades is deducted by the volume of Lift(Ask) trades</td>
</tr>
<tr>
<td></td>
<td>at each price.</td>
</tr>
<tr>
<td>Trade Count</td>
<td>The total number of Lift Hit(Bid) trades at each price.</td>
</tr>
<tr>
<td>Volume</td>
<td>The total volume of Lift Hit(Bid) trades at each price.</td>
</tr>
</tbody>
</table>

**Note:** You can view the summary of all prices in the column header.
Lift(Ask) Hit(Bid) Chart Style 1

The Lift(Ask) Hit(Bid) Chart Style 1 displays a bar chart where the Lift(Ask) volume bar is placed against the Hit(Bid) volume bar on the central y-axis to compare both values at each price level.

Lift(Ask) Hit(Bid) Chart Style 2

The Lift(Ask) Hit(Bid) Style 2 displays a bar chart where the Lift(Ask) volume bar is stacked onto the Hit(Bid) volume bar to give a view of the total volume traded at each price level.

INDEX MOVERS

The Index Movers Object provides fundamental, reference, and real time data in a customizable display for an index, its constituents, sectors, and statistical data. The primary objective is to highlight the stocks within a particular index that have the strongest impact on the index value.

To display Index Movers:

- Click Go drop down menu > Index Movers, OR
- Click Add Others > Index Movers from the Flex document.
Index Movers Components

### Item 1
The Menu allows you to access the right-click menu items.

### Item 2
The Views tabs allow you to switch between three views:
- Stocks
- Sectors
- Indices

### Item 3
The Information Bar provides a summary of the data that have the greatest or lowest effect on the entered index or constituent, depending on the chosen view.
- Date
- LC or Largest Contributing Stock/Sector
- SC or Smallest Contributing Stock/Sector

### Item 4
The Connection Status for real-time data displays the status of the real-time data feed:
- Green indicates an active connection.
- Red indicates an inactive connection.
- Yellow indicates a delayed FRD connection.

### Item 5
The Connection Status for fundamental data displays the status of the fundamental data feed:
- Green indicates an active connection.
- Red indicates an inactive connection.
- Yellow indicates a delayed connection.

## Index Movers Data

- **Stocks View**
The **Stocks** view displays the instruments that constitute an index.

1. Enter the RIC for an index in the command line. For example, enter `.SETI` to view information on the SET Composite Index.
2. Press Enter.
3. Index Movers displays a list of index-related stocks.
   **Note:**
   - Click column heading to sort data ascending/descending.
   - You can change sector scheme from **Sector Scheme** in the right click menu.
   - Double-click anywhere on the row of listed stocks to view the list of indices in the **Indices** view.

### Sector View

The **Sectors** view displays the sector breakdown of the stocks that constitute an index.

1. Click the **Sectors** tab or click [ ] from the object toolbar. Index Movers displays a list of index-related sectors.
   **Note:** If you are in the **Stocks** view, you can double-click a sector in the **Sector** column to view the list of all stock RICs in the **Sectors** view.
2. Click [ ] in front of the sector.
   The section expands to display all the stock RICs in the sector.

### Indices View
The **Indices** view displays list of indices which this instrument belong to.

1. Click the **Indices** tab or click ![Indices](image) from the object toolbar.  
2. Enter the RIC for an individual stock in the command line. For example, enter PTT.BK to view information on the PTT PCL.  
3. Index Movers displays a list of indices.  
   **Note:** If you are in the **Stocks** view, you can double-click any to view the list of all indices in the **Indices** view.

**CALCULATORS**

Calculators are easy to use, ready-made, market standard calculators. They are fully integrated with your daily work tools, including quotes, quote lists, news, and charts.

With calculators you can:

- Run each calculator in its own window or you can embed and link them within your own custom-built screens. Results are updated in real time to ensure that they are relevant to fast-moving markets.
- Personalize your calculation method. Each calculator can be customized to suit your own preferences. Your modified parameters and layouts can be saved so that they remain available the next time you use the calculator.

**To display Calculator:**

- Click ![Calculator](image) drop down menu > ![Calculator](image) Calculator, OR  
- Click ![Add Calculator](image) Add Calculator from the Flex document.
Open a calculator in a Flex document

1. Open a Flex document.
2. Click Insert in the application toolbar and choose Calculator. The object displays a list of available calculators.
3. Click a calculator, for example Swap Points and Outrights, to open it.

Open a calculator from the Content Explorer

1. Click File > New Content Explorer to open a Home page.
2. Select an asset class from the Asset Class menu. For example, Foreign Exchange.
3. In the main page, click Market Data and Tools. A web page displays all available market data and tools, including Calculators.
4. Click a Calculator name to open the corresponding calculator. The calculator opens in a pop-up.

Note: You can also access calculators by using Search.

Export static data from a calculator to Excel

Once you export data to Microsoft Excel, it no longer refreshes in real-time.

1. Open a calculator in your Flex document.
2. Right-click the calculator and choose Export to Excel. OR
   Click Export to Excel icon on the toolbar.
3. Excel opens an Excel worksheet containing the calculator data.

Export live data from calculator to Thomson Reuters Eikon Excel

1. Save the calculator.
2. Drag and drop a table, a column, or a single value into an Excel worksheet.
   Thomson Reuters Eikon Excel then retrieves the requested values from the corresponding Calculator.

Note: The data continues to update in real-time.
GLOBAL ALERTS MANAGER

The Global Alerts Manager allows you to set alerts based on conditions you specify. For example, you can program the application to notify you when the Last price of an equity share crosses the specified price.

The Global Alerts List is a tool that displays a list of triggered alerts.

**Note:** Global alerts are not deleted when you exit the application. Alerts are reactivated every time you launch the application unless you deactivate them manually or using a specific condition.

**To open the Global Alert Manager:**

- Choose **Tools > Global Alert Manager**.

<table>
<thead>
<tr>
<th>Alert Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record</td>
<td>Allows you to set an alert for various parameters of a real-time record.</td>
</tr>
<tr>
<td>News</td>
<td>Allows you to set an alert for keywords in news.</td>
</tr>
<tr>
<td>Combined</td>
<td>Allows you to combine two existing alerts, either Record or News, using a boolean expression.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deactivate</td>
<td>Toggle. Deactivates the selected alert.</td>
</tr>
<tr>
<td>Activate</td>
<td>Toggle. Activates the selected alert.</td>
</tr>
<tr>
<td>Drop down list</td>
<td>Drop down list to activate or deactivate all alerts/records/news/combined.</td>
</tr>
<tr>
<td>Edit</td>
<td>Edit the selected alert.</td>
</tr>
<tr>
<td>New</td>
<td>Add a new alert.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Delete</td>
<td>Delete the selected alert.</td>
</tr>
<tr>
<td>Close</td>
<td>Close the dialog.</td>
</tr>
</tbody>
</table>
Setting Global Alerts

1. Choose **Tools > Global Alert Manager**.
Choose either, **Record**, **News**, or **Combined**.
**Note:** To create a **Combined** alert, there should be at least two existing **Record** or **News** alerts.

2. Click **New**.

3. Click the **Parameters** tab and specify the required parameters.

4. Click the **Action** tab and specify the action to be taken when the alert is triggered.

5. Click the **Advanced** tab if you want a VBA macro to be executed when the alert is triggered.

6. Click **OK**.
   The **Global Alert Manager** dialog box displays the newly created alert.
Global Alert List
Display list of triggered alerts.

- Choose Tools > Global Alert List.

THOMSON REUTERS EIKON EXCEL
Thomson Reuters Eikon Excel is a Microsoft Excel add-in. It provides an intuitive set of features in a seamless interface enabling you to retrieve:

- Real-time data
- Fundamental data
- Time series data

By default, the Thomson Reuters Eikon Excel add-in is set to load automatically when you start Microsoft Excel. When you open a worksheet, you will see the Thomson Reuters menu in the toolbar. However, to use Thomson Reuters Eikon Excel, you must sign in to connect to the Thomson Reuters platform.

Menu Command

<table>
<thead>
<tr>
<th>Menu</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insert Function</td>
<td>Opens the Insert Function wizard, which helps you to retrieve real-time, fundamental, or time series data. You can also modify an existing function using the Insert Function wizard.</td>
</tr>
<tr>
<td>Search</td>
<td>Opens Search, which helps you find instruments using:</td>
</tr>
<tr>
<td>Menu</td>
<td>Description</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
</tr>
<tr>
<td>Sign In</td>
<td>Opens the Single Sign On (SSO) sign-in window. Lets you sign in to Thomson Reuters Eikon Excel.</td>
</tr>
<tr>
<td>Pause Updates</td>
<td>Lets you pause the updates of streaming real-time and time series data. If data is being updated, Pause Updates is visible. If data updates are paused, Resume Updates is visible.</td>
</tr>
<tr>
<td>Resume Updates</td>
<td>Lets you restart data updates that were paused. Note: Pause Updates and Resume Updates apply to Thomson Reuters Eikon Excel native functions (RtGet, RData, RHistory, RtNow, RtToday) and Calculator links.</td>
</tr>
<tr>
<td>Refresh Data</td>
<td>All Workbooks. Updates and redisplays the data in all workbooks. Workbook. Updates and redisplays the data in the current workbook. Worksheet. Updates and redisplays the data in the current worksheet. Selection. Updates and redisplays the data in the selected cell.</td>
</tr>
</tbody>
</table>

| Calculator Links | Restores links between all RCalc functions and the corresponding Calculators. If the Calculators are not open, Thomson Reuters Eikon Excel opens them when you choose Calculator Links. |

<table>
<thead>
<tr>
<th>Tools</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Adfin Settings</td>
<td></td>
</tr>
<tr>
<td>» Style Management.</td>
<td>Lets you define the Adfin database style settings.</td>
</tr>
<tr>
<td>» Default.</td>
<td>Lets you define the Adfin style database default settings.</td>
</tr>
<tr>
<td>Options.</td>
<td>Lets you define user settings and preferences.</td>
</tr>
<tr>
<td>Convert from PowerPlus Pro/RLMO.</td>
<td>Opens a pop-up that prompts you to back up the active workbook. After you back up the workbook, the Excel Migration Tool searches for PowerPlusPro and/or RLMO functions in the active workbook and converts them to Thomson Reuters Eikon Excel functions.</td>
</tr>
<tr>
<td>My Profile.</td>
<td>Lets you enter your personal data and help you update it. For example, your name, job description, and password details.</td>
</tr>
</tbody>
</table>

| Real-Time Monitor | Lets you view your real-time sources and subscriptions. |
| Help |  |
| Thomson Reuters Eikon Excel Help. | Opens the Thomson Reuters Eikon Excel online help. |
| Support |  |
| » Contact Us. | Opens a web page form to submit your comments to Thomson Reuters. |
| » Training. | Displays information on training. |
| » New Features. | Displays information on new features. |
| » Migration Information. | Displays information on function migration. |
| System Test. | Opens Deployment Manager that performs diagnostic tests. |
| Check for Updates. | Opens Deployment Manager that lets you know if there are any updates available that you should install. |
| About Thomson Reuters Eikon Excel. | Displays information about the: version of Thomson Reuters Eikon Excel installed on the workstation file configuration streaming and snapshot data |
Thomson Reuters Excel SpeedData (RData)

**SpeedData** is a quick and easy way of generating RData real-time and fundamental data retrieval functions. You can access it via the right-click menu.

When you use **SpeedData**, Thomson Reuters Eikon Excel creates a single RData function for all the instruments and fields.

RData functions generated by **SpeedData** have no parameters and no destination cell.

**To create a function using SpeedData:**

You can create an RData function using **SpeedData**.

1. Enter the instruments and field names for which you want to retrieve data in an array of cells. Enter the instruments in a column and the field identifiers in a row. Do not leave any empty cells in the array.
   *Important!* Instruments are not case-sensitive provided the case is consistent.

2. Right-click an empty cell. The selected cell must be:
   - Below a field identifier and to the right of an instrument, OR
   - The top-left cell at the corner of the instruments and the fields
   
   **Note:** You can use **SpeedData** only in an empty cell. If you try to use **SpeedData** in an already populated cell, Thomson Reuters Eikon Excel displays a warning message.

3. Choose **Thomson Reuters Eikon Excel SpeedData**.
   Thomson Reuters Eikon Excel inserts an RData function in the selected cell and retrieves the requested fields for the listed instruments.
   
   **Note:** When you retrieve data with **SpeedData**, the destination cell is the same as the function cell.
Creating Functions to Retrieve Real-Time Data (RData)

❖ For single/multiple instruments

2. Enter RIC. Click Add. Repeat step 2 if you want to add more RICs.

3. Click Next. The Fields page opens.
4. Double-click the field names to add in the Selected Fields window.

Note:
- You can enter keyword and click Search to filter all matched fields.
- If the fields you choose have any parameters associated with them, the Parameters page opens, else the Summary page opens.
5. Click Next. In Summary, review the chosen values.

6. Click Edit if you want to make further changes for any items.

7. Click Finish. The Insert Function Wizard creates the function and displays the data in the worksheet.
For a chain instrument

A chain is a single instrument that resolves into a set of multiple related instruments, for example, .DJI, FX=. In Reuters 3000 Xtra, chains which are not prefixed with 0# were called "tiles".

When requesting the records of a chain, you:
- can only request one chain at a time.
- must use the prefix 0# with certain instruments, for example, .DJI must be prefixed with 0# while EFX is a chain instrument that should not be prefixed with 0#.
- cannot mix real-time and fundamental fields. You must request either all real-time or all fundamental fields.

To retrieve real-time data for a chain instrument:

2. Enter a chain RIC. Click Add.
3. Click Next. The Fields page opens.
4. Double-click the field names to add in the Selected Fields window.

Note:
• You can enter keyword and click Search to filter all matched fields.
• If the fields you choose have any parameters associated with them, the Parameters page opens, else the Summary page opens.
5. Click **Next**. In **Summary**, review the chosen values.

6. Click **Edit** if you want to make further changes for any items (**Refresh** and/or **Display** Parameters).
7. Click **Finish**. The **Insert Function Wizard** creates the function and displays the data in the worksheet.

![Insert Function Wizard](image)

**Creating Functions to Retrieve Fundamental Data (RData)**

1. Click **Insert Function**. **Thomson Reuters Eikon Excel – Insert Function Wizard** dialog box opens.
2. Enter RIC. Click **Add**. Repeat step 2 if you want to add more RICs.
3. Click **Next**. The **Fields** page opens.

4. Double-click the field names to add in the **Selected Fields** window.

   **Note:**
   - You can enter keyword and click **Search** to filter all matched fields.
   - If the fields you choose have any parameters associated with them, the **Parameters** page opens, else the **Summary** page opens.

5. In the **Parameters** page, specify the available parameter values, and click **Next**.
6. Click **Next**. The **Summary** page opens.

7. Click **Edit** if you want to make further changes for any items.

8. In **Summary**, review the chosen values.
9. Click **Finish**. The **Insert Function Wizard** creates the function and displays the data in the worksheet.

![Worksheet with data inserted using Insert Function Wizard](image-url)
Creating Functions to Retrieve Time Series Data (RHistory)

1. Click **Insert Function**. Thomson Reuters Eikon Excel – Insert Function Wizard dialog box opens.
2. Enter RIC. Click **Add**. Repeat step 2 if you want to add more RICs.

3. Click **Next**. The **Fields** page opens. Click **Time Series** tab.
4. Select interval type from the **Interval** menu.
5. Select field from the left window. Double-click the field names from the middle window to add in the **Selected Fields** window. Click **Next**.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Default Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interval</td>
<td>Defines the interval between each data point retrieved. The list of available values is instrument and field-specific. It can have these values.</td>
<td>None. You must define INTERVAL for RHistory.</td>
</tr>
<tr>
<td>〈INTERVAL〉</td>
<td>• Tick 〈INTERVAL:TICK〉 to retrieve data for each change in a particular price value for the requested instrument</td>
<td></td>
</tr>
</tbody>
</table>

| Interval   |                                                                                   |               |
| 〈INTERVAL〉| • Minute 〈INTERVAL:1M〉 for 1 minute                                               |               |
|            | • 5 Minutes 〈INTERVAL:5M〉 for 5 minutes                                           |               |
|            | • 15 Minutes 〈INTERVAL:15M〉 for 15 minutes                                        |               |
|            | • 60 Minutes 〈INTERVAL:60M〉 for 60 minutes                                        |               |
|            | • Daily 〈INTERVAL:1D〉 for daily                                                   |               |
|            | • Weekly 〈INTERVAL:1W〉 for weekly                                                |               |
|            | • Monthly 〈INTERVAL:1MO〉 for monthly                                             |               |
Quarterly \{INTERVAL:1Q\} for quarterly
Yearly \{INTERVAL:1Y\} for yearly

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
</table>
| Interval \{INTERVAL\} | - Tas \{INTERVAL:TAS\} to retrieve historical time and sales data, that is, a historical record of trades for the requested instrument, sorted by time
- Taq \{INTERVAL:TAQ\} to retrieve historical time and quotes data, that is, a historical record of quotes for the requested instrument, sorted by time
- TasTaq \{INTERVAL:TASTAQ\} to retrieve time series data for trades and quotes, that is, a historical record of trades and quotes, sorted by time |

6. In the Parameters page, specify the available parameter values, and click Next.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
</table>
| Start \{START\} | Defines the date and time at which time series data retrieval starts.
- \textbf{START:DDMMYY} to start the snap process at the specified date at 00:00 Hrs.
- \textbf{START:DDMMYY:HH:MM} to start the snap process at the specified date and time.
- \textbf{START:HH:MM} to start the snap process on the current day at HH:MM. The current date is defined by the \textbf{TIMEZONE} parameter |

| End \{END\} | Defines the date and time at which time series data retrieval ends.
- \textbf{END:DDMMYY} to end the snap process at the specified date at 00:00 Hrs.
- \textbf{END:DDMMYY:HH:MM} to end the snap process at the specified date and time.
- \textbf{END:HH:MM} to end the snap process on the current day at HH:MM. The current date is defined by the \textbf{TIMEZONE} parameter |

The current date and time.
<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Default Value</th>
</tr>
</thead>
</table>
| Number of Rows {NBROWS} | Defines the number of rows Thomson Reuters Eikon Excel returns. Integer ≤ 999999.  
- no START date, no END date and no NBROWS, Thomson Reuters Eikon Excel retrieves the default number of rows of data from the latest date  
- only a START date, Thomson Reuters Eikon Excel retrieves up to the maximum number of rows of data from the start date  
- a START date and NBROWS, Thomson Reuters Eikon Excel retrieves the specified number of rows of data from the start date  
- an END date and NBROWS, Thomson Reuters Eikon Excel retrieves the specified number of rows of data until the end date  
- only an END date, Thomson Reuters Eikon Excel retrieves the maximum number of rows of data until the end date  
- a START date and an END date, but no value for NBROWS, Thomson Reuters Eikon Excel retrieves all the data in the range specified provided the number of rows returned does not exceed the maximum  
*Note:* You cannot specify both START and END with NBROWS. | The default value for NBROWS is 25.  
The default value is used only if no START date or END date is specified. When NBROWS is used with RSearch, then the default value is 50. |
| Time Zone {TIMEZONE} | Sets the time zone for which the data is returned.  
- TIMEZONE:LOCAL means the time zone of the market where the instrument is traded  
- TIMEZONE:USER means the user's time zone  
- TIMEZONE:three-letter time zone code means any valid time zone represented by a three-letter code. For example, GMT, CET, NYC, BKK. | TIMEZONE:USER |
| Trading Hour Only {TRADETIME} | Allows you to filter out trades that take place outside trading hours.  
- TRADETIME:NO or N displays all trades even if they take place outside trading hours  
- TRADETIME:YES or Y filters out trade that take place outside trading hours | TRADETIME:NO or N |
| Adjusted {ADJUSTED} | Specifies whether the time series retrieved is adjusted for corporate actions.  
- ADJUSTED:YES or Y to adjust the retrieved time series  
- ADJUSTED:NO or N to not adjust the retrieved time series  
*Note:* ADJUSTED does not apply for DBU feeds. | ADJUSTED:YES |

7. Click **Next**. The **Summary** page opens.
8. Click **Edit** if you want to make further changes for any items. Click **OK** to close the **Table Display** dialog box. For example, from **Display Instruments** choose as a single table option if you don’t want to repeat time stamp for every instruments.

![Table Display dialog box](image)

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
<th>Default Value</th>
</tr>
</thead>
</table>
| Display Instruments {TSREPEAT} | Defines whether timestamp synchronization is used between the retrieved data of several instruments.  
  - side-by-side (or TSREPEAT:YES) means that time series data is not synchronized and time stamps are returned for each time series.  
  - as a single table (or TSREPEAT:NO) means that time series data is synchronized and the function returns a single set of time stamps. | side-by-side (or TSREPEAT:YES) |
| Populate blank data cell with {NULL} | Defines how to handle empty rows in a time list.  
  - nothing means just display whatever they are.  
  - previous value (or NULL:REPEAT) replaces an empty row with the previous one.  
  - next value (or NULL:NEXT) replaces an empty row with the next one.  
  - zero (or NULL:ZERO) puts a zero in the cell for any NULL data.  
  - #N/A (or NULL:NA) replaces any NULL data with #N/A  
  - #N/A ND (or NULL:NAND) replaces any NULL data with #N/A ND  
  - skip the row (or NULL:SKIP) erases any empty rows of data | Nothing or NULL is not applied. |
| Transpose table {TRANSPOSE} | Transposes the contents of the returned table. In other words, it displays row contents in columns, and column contents in rows.  
  - Yes (or TRANSPOSE:YES) transposes the returned table.  
  - No (TRANSPOSE:NO) displays the rows and columns as are. | No |
Sorting order {SORT} | Defines the order in which time series data retrieved with RHistory is sorted.  
- Ascending or SORT:ASC means that the oldest data is at the top of the list.  
- Descending or SORT:DESC means that the most recent data is at the top of the list.

9. **In Summary**, review the chosen values.

10. Click **Finish**. The **Insert Function Wizard** creates the function and displays the data in the worksheet.
COLLABORATION

Thomson Reuters Eikon integrates a number of collaboration tools to help you share information about topics of interest to you and others in the financial community.

- My Profile
- Commentary
- Search
- Messaging

My Profile

My Profile is your page for communicating about yourself to colleagues, clients and potential new contacts.

- View your profile
  - From the main toolbars, click Tools > My Profile. OR
• From the Content Explorer, click My Eikon > My Profile.

[Image]

☒ Edit your profile

• Click Edit button on the top right corner of each section. And you can select an option from the drop down menu.
• Click Privacy Settings to choose who chooses who can see each piece of information—either Only Me, My Contacts or Everyone—so you fully control your privacy.

[Image]

 Commentary

An integrated feature of the desktop allows you to post commentary on topics of interest to the financial community. You can create commentaries from:
• The Home page
• A Thomson Reuters Eikon object
• A Content Explorer View

☒ Create a commentary from the Home page

• From the Home page, choose My Eikon > My Inbox > Write Commentary.

☒ Add a commentary from an object

• Right-click the object and select Share > Add Commentary.

Note: A snapshot of the object is automatically attached to the commentary along with the original object.

☒ Add a commentary from a Content Explorer View

• Click Add in the Commentaries section of the screen.
Post your comments

1. Fill in the Write Commentary dialog box.
2. In Visible To, enter individual contacts and/or groups to whom you wish to make the commentary available or select from drop down list.
3. In Title, enter a title for your commentary.
4. In Commentary enter the commentary you wish to post. You can include text, objects, or files. Use the toolbar to format text.
5. Fill out Options:
   - Allow replies: the default setting allows others to post replies to your commentary. Deactivate to disallow replies.
   - Select Topics Automatically: deactivate to manually change the topics that are automatically associated with the commentary.
6. Click Publish to publish the commentary immediately, click Cancel to discard it, or click Save as Draft to continue working on it later.

Insert data into commentaries

From the Write Commentary dialog box, you can:
- Copy and paste desktop objects, text, and images
- Upload image files up to 1MB and insert hyperlinks
- Insert a table and populate it with data, or cut and paste tables from Excel or Word.

- **Access to commentaries**

  Commentaries are fully searchable and can be made visible to specific people, your contacts, or all Thomson Reuters Eikon users depending on their **Visible To** settings. The topic tags determine which commentaries are displayed in a search result.

  Topic tags also determine where commentaries are displayed. For example, when users view entities, guides or news items in Explorer pages, related commentaries are displayed on the screen, based on these topics.

- **What do you see in a commentary?**

  If you create a commentary from a desktop object, and the user on the receiving end is also a Thomson Reuters Eikon user, they will be able to open a copy of the object exactly as you created it. Let us take a Chart Object as example. The recipient will see the same instruments, templates, trendlines, and annotations and can even modify them. Other users will receive a static snapshot of the data.

**Search**

Thomson Reuters Eikon Search allows you to easily find people (profiles) and commentary from the main search results screen. Matching Commentaries and People are shown. You can then drill-down to see full Commentaries Results and full People Results to find more results of interest.

You can start your search from:

- Search box in Thomson Reuters Eikon Toolbar
- Content Explorer Toolbar

For more information, see [Search data with Content Explorer](https://www.thomsonreuters.com/content/explorer).
Messaging

Thomson Reuters Messenger is a fully integrated feature of Thomson Reuters Eikon that allows you to quickly initiate conversations directly from your desktop using the pop-up Message Center. From the Communication Center you can also check the status of your contacts, change your status, and view and process invitations. No separate installation or login is required.

Start a conversation

1. Click ☐ in the toolbar to open your Contacts List. Alternatively, choose View > Contact List. OR Choose View > Message Center.

   Note: If you click outside the Contact List window, it closes automatically. To anchor it to the screen, click ☐.

2. Click on a correspondent’s name in the list.

3. Enter your message text and press Enter.
Insert objects into conversations

You can insert any object from your desktop into a Thomson Reuters Messenger conversation, including a Chart, Quote, Quote List, or News story.

To send an object to Thomson Reuters Messenger:

- In the object toolbar, click **Send to Messenger**. OR
- Right click on an object and choose **Share > Send to Messenger**. OR
- Left-click on an object to drag and drop it into a conversation. OR
- Use standard Windows operations (right-click, copy and paste).

**Note:** The **Send to Messenger** option is disabled when there is no active conversation.

If users on the receiving end are also Thomson Reuters Eikon users they will be able to open an exact copy of the object. Other users will receive a static snapshot of the data.